libanthyinput-dev_0.4-2_amd64.deb


Advertisement

Description

libanthyinput-dev - Japanese kana-kanji conversion - runtime library for input

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libanthyinput-dev_0.4-2_amd64.deb
Package name libanthyinput-dev
Package version 0.4
Package release 2
Package architecture amd64
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://wiki.debian.org/Teams/DebianAnthy
License -
Maintainer Debian Input Method Team <debian-input-method@lists.debian.org>
Download size 29.29 KB
Installed size 128.00 KB

Alternatives

Package Version Architecture Repository
libanthyinput-dev_0.4-2_i386.deb 0.4 i386 Debian Main
libanthyinput-dev - - -

Requires

Name Value
libanthyinput0 = 1:0.4-2

Replaces

Name Value
libanthy-dev << 1:0.3-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libanthyinput-dev_0.4-2_amd64.deb
Source Package anthy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libanthyinput-dev deb package:
    # sudo apt-get install libanthyinput-dev

Files

Path
/usr/include/anthy/input.h
/usr/lib/x86_64-linux-gnu/libanthyinput.a
/usr/lib/x86_64-linux-gnu/libanthyinput.so
/usr/share/doc/libanthyinput-dev/changelog.Debian.gz
/usr/share/doc/libanthyinput-dev/changelog.gz
/usr/share/doc/libanthyinput-dev/copyright

Changelog

2019-08-20 - NIIBE Yutaka <gniibe@fsij.org>
anthy (1:0.4-2) unstable; urgency=medium
* debian/control (Build-Depends): Remove debconf, po-debconf and
automake.
(Vcs-Git): Fix to refer debian branch.
(Vcs-Browser): Likewise.
* debian/watch: Remove.
2019-07-05 - NIIBE Yutaka <gniibe@fsij.org>
anthy (1:0.4-1) unstable; urgency=medium
* New upstream.
* debian/patches/series: Update.  Now empty.
* debian/patches: Remove, because of merge in upstream.
0001-work-with-emacs-24.3.1.patch
0002-new-Japanese-era-reiwa-entry.patch
0003-Use-UTF-8-for-zipcode-conversion-essential-change-co.patch
0004-Convert-depgraph-master.depword-to-UTF-8-data.patch
0006-use-anthy-test-conf.patch
0008-updated-corpus.patch
* debian/patches: Remove, because of different change.
0005-UTF-8-as-default-encoding-essential-change-code.patch   
0007-dayo-n.patch
2019-05-13 - Osamu Aoki <osamu@debian.org>
anthy (1:0.3-9) experimental; urgency=medium
* Use UTF-8 for zipcode bug fix. Closes: #927074
* Convert depgraph/master.depword to UTF-8. Closes: #923948
* Update corpus_info and weak_words after fixing
encoding for test/* and calctrans/*. Closes: #928890
2019-04-20 - NOKUBI Takatsugu <knok@daionet.gr.jp>
anthy (1:0.3-8.1) unstable; urgency=medium
* d/p/0002-new-Japanese-era-reiwa-entry.patch: Reiwa entry
2019-01-23 - NOKUBI Takatsugu <knok@daionet.gr.jp>
anthy (1:0.3-8) unstable; urgency=medium
* debian/patches/0001-work-with-emacs-24.3.1.patch: Re-add from
https://sources.debian.org/src/anthy/9100h-25/debian/patches/work-with-emacs-24.3.1.patch/
(Closes: #919680).
2018-07-07 - Osamu Aoki <osamu@debian.org>
anthy (1:0.3-7) unstable; urgency=medium
* Team upload.
* Update VCS to new salsa service in compliance to the Debian
Policy 5.6.26 (version 4.1.4).
* Migrate from alioth to lists.debian.org for the maintainer address.
Closes: #899445 
* Bump standards version to 4.1.4 and compat to 11.
* Drop autotools-dev build depends.
* Updated watch file in line with the current reality.
* Add osamu to uploaders.
* Update homepage URL.
* Format with wrap-and-sort.
2017-10-12 - Osamu Aoki <osamu@debian.org>
anthy (1:0.3-6) unstable; urgency=medium
* Team upload.
* Typo fix in debian/control
2017-08-30 - NIIBE Yutaka <gniibe@fsij.org>
anthy (1:0.3-5) unstable; urgency=medium
* debian/control (Breaks, Replaces): Fix version specification using <<,
to support +b<something> (Closes: #789927).
2017-08-29 - NIIBE Yutaka <gniibe@fsij.org>
anthy (1:0.3-4) unstable; urgency=medium
* debian/control (Breaks, Replaces): Fix for libanthyinput0
(Closes: #789927).
* debian/control (Breaks, Replaces): Add for libantyinput0-dev
(Closes: #789934).
2017-08-28 - NIIBE Yutaka <gniibe@fsij.org>
anthy (1:0.3-3) unstable; urgency=medium
* debian/control (Breaks, Replaces): Add (Closes: #789927).

See Also

Package Description
libanthyinput0_0.4-2_amd64.deb Japanese kana-kanji conversion - runtime library for input
libantlr-dev_2.7.7+dfsg-10_amd64.deb language tool for constructing recognizers, compilers etc
libantlr-java_2.7.7+dfsg-10_all.deb language tool for constructing recognizers, compilers etc (java library)
libantlr-maven-plugin-java_2.2-4_all.deb Maven ANTLR Plugin
libantlr3-gunit-java-doc_3.5.2-9_all.deb API documentation for gUnit
libantlr3-gunit-java_3.5.2-9_all.deb Unit Test framework for ANTLR grammars
libantlr3-runtime-java_3.5.2-9_all.deb Runtime library for ANTLR 3
libantlr3.2-gunit-java_3.2-16_all.deb Unit Test framework for ANTLR grammars
libantlr3c-3.4-0_3.4+dfsg-3_amd64.deb ANTLR v3 parser generator C runtime
libantlr3c-antlrdbg-3.4-0_3.4+dfsg-3_amd64.deb ANTLR v3 parser generator C runtime with ANTLR debugger
libantlr3c-dev_3.4+dfsg-3_amd64.deb ANTLR v3 parser generator C runtime [development files]
libantlr4-runtime-dev_4.7.2+dfsg-1+b1_amd64.deb ANTLR Parser Generator - C++ runtime support (development files)
libantlr4-runtime-java_4.7.2-2_all.deb Runtime library for ANTLR 4
libantlr4-runtime4.7.2_4.7.2+dfsg-1+b1_amd64.deb ANTLR Parser Generator - C++ runtime support (shared library)
libany-moose-perl_0.27-2_all.deb module to use either Moose or Mouse, based on availability
Advertisement
Advertisement