libandroidsdk-sdklib-java_22.2+git20130830~92d25d6-4_all.deb


Advertisement

Description

libandroidsdk-sdklib-java - Android SDKlib

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libandroidsdk-sdklib-java
Package version 22.2+git20130830~92d25d6
Package release 4
Package architecture all
Package type deb
Installed size 44 B
Download size 25.11 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libandroidsdk-sdklib-java_22.2+git20130830~92d25d6-4_all.deb 22.2+git20130830~92d25d6 all Debian Main
libandroidsdk-sdklib-java - - -

Requires

Name Value
eclipse-rcp -
libandroidsdk-common-java = 22.2+git20130830~92d25d6-4
libguava-java -
libjfreechart-java -
libjfreechart-swt-java -
libkxml2-java -
libswt-gtk-3-java -

Download

Type URL
Binary Package libandroidsdk-sdklib-java_22.2+git20130830~92d25d6-4_all.deb
Source Package androidsdk-tools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libandroidsdk-sdklib-java deb package:
    # sudo apt-get install libandroidsdk-sdklib-java

Files

Path
/usr/share/doc/libandroidsdk-sdklib-java/changelog.Debian.gz
/usr/share/doc/libandroidsdk-sdklib-java/copyright
/usr/share/java/androidsdk-sdklib.jar

Changelog

2017-01-19 - Emmanuel Bourg <ebourg@apache.org>
androidsdk-tools (22.2+git20130830~92d25d6-4) unstable; urgency=medium
* Team upload.
* Depend on adb instead of android-tools-adb (Closes: #851254)
* Build depend on libswt-gtk-4-java instead of libswt-gtk-3-java
* Standards-Version updated to 3.9.8
* Switch to debhelper level 10
* Use a secure Vcs-Git URL
2015-12-09 - Markus Koschany <apo@debian.org>
androidsdk-tools (22.2+git20130830~92d25d6-3) unstable; urgency=medium
* Team upload.
* debian/rules: Readd missing images to jar files and fix RunTimeException
with androidsdk-ddms.
Thanks to Oleksandr Gavenko for the report. (Closes: #807504)
2015-11-19 - Markus Koschany <apo@debian.org>
androidsdk-tools (22.2+git20130830~92d25d6-2) unstable; urgency=medium
* Team upload.
* Transition to bnd 2.1.0.
* Declare compliance with Debian Policy 3.9.6.
* Vcs-Browser: Switch to cgit and https.
* wrap-and-sort -sa.
2013-09-07 - Jakub Adam <jakub.adam@ktknet.cz>
androidsdk-tools (22.2+git20130830~92d25d6-1) unstable; urgency=low
* New upstream release.
* Remove non-ASCII characters from d/*.pod
- fixes FTBFS with perl 5.18.
2013-03-15 - Jakub Adam <jakub.adam@ktknet.cz>
androidsdk-tools (22+git20130416~f55ffbb-1) unstable; urgency=low
* Initial release (Closes: #687057).

See Also

Package Description
libandroidsdk-sdkstats-java_22.2+git20130830~92d25d6-4_all.deb Sends Android SDK usage statistics to Google
libandroidsdk-swtmenubar-java_22.2+git20130830~92d25d6-4_all.deb Android SDK OS menubar hook library
libanet0.3.4_0.3.4-1_amd64.deb Ada networking library
libanet2-dev_0.3.4-1_amd64.deb Ada networking library (development)
libanfo0-dev_0.98-6_amd64.deb Development files for Short Read Aligner/Mapper from MPG
libanfo0_0.98-6_amd64.deb Library for Short Read Aligner/Mapper from MPG
libangles-dev_1.9.11-3_all.deb Robot OS set of simple math utilities to work with angles
libangular-maven-plugin-java_0.3.4-2_all.deb Angular Maven Plugin
libanimal-sniffer-java-doc_1.16-1_all.deb Documentation for Animal Sniffer
libanimal-sniffer-java_1.16-1_all.deb JDK/API verification tools
libanjuta-3-0_3.28.0-4_amd64.deb GNOME development IDE, for C/C++ - shared libraries
libanjuta-dev_3.28.0-4_amd64.deb GNOME development IDE, for C/C++ - development files
libann-dev_1.1.2+doc-7_amd64.deb Approximate Nearest Neighbor Searching library (development files)
libann0_1.1.2+doc-7_amd64.deb Approximate Nearest Neighbor Searching library
libannotation-indexer-java-doc_1.12-1_all.deb Documentation for libannotation-indexer-java
Advertisement
Advertisement