libandroid-uiautomator-23-java_6.0.1+r72-3_all.deb


Advertisement

Description

libandroid-uiautomator-23-java - UI Automator framework for API Level 23 (6.0 Marshmallow)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libandroid-uiautomator-23-java
Package version: 6.0.1+r72
Package release: 3
Package architecture: all
Package type: deb
Installed size: 57 B
Download size: 16.99 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: android-framework-23

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libandroid-uiautomator-23-java deb package:
      # sudo apt-get install libandroid-uiautomator-23-java

    Changelog

    2016-12-09 - Kai-Chung Yan <seamlikok@gmail.com> android-framework-23 (6.0.1+r72-3) unstable; urgency=medium * Build-Depends on gradle-debian-helper (>= 1.4~) for backport friendly * Build shrinkedAndroid.jar * Build-Depends on proguard

    2016-11-25 - Kai-Chung Yan <seamlikok@gmail.com> android-framework-23 (6.0.1+r72-2) unstable; urgency=medium * d/build.gradle: * Declare :uiautomator:stubs dependsOn :android:jar, fixing FTBFS * Add -api & -removedApi options to Doclava * Update the usage of gradle-debian-helper * d/rules: Update the usage of maven-debian-helper

    2016-10-07 - Kai-Chung Yan <seamlikok@gmail.com> android-framework-23 (6.0.1+r72-1) unstable; urgency=medium * Initial release. (Closes: #833458)

    Advertisement
    Advertisement