libagrep-ocaml_1.0-12+b1_amd64.deb


Advertisement

Description

libagrep-ocaml - Wu-Manber algorithm for string searching with errors

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libagrep-ocaml
Package version: 1.0
Package release: 12+b1
Package architecture: amd64
Package type: deb
Installed size: 27 B
Download size: 7.76 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libagrep-ocaml-y3dw2

    Download

    Source package: ocamlagrep

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libagrep-ocaml deb package:
      # sudo apt-get install libagrep-ocaml

    Changelog

    2017-07-27 - Stéphane Glondu <glondu@debian.org> ocamlagrep (1.0-12) unstable; urgency=low [ Stéphane Glondu ] * Team upload * Bump debhelper compat to 10 and switch to dh * Switch source package format to 3.0 (quilt) * Update Vcs-* [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders (Closes: #869319)

    2009-12-17 - Sylvain Le Gall <gildor@debian.org> ocamlagrep (1.0-11) unstable; urgency=low * Use dh-ocaml 0.9.1 features * Add homepage field and update debian/watch to point to forge.ocamlcore.org * Add myself to Uploaders * Upgrade Standards-Version to 3.8.3 (section ocaml)

    2009-02-24 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-10) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Ralf Treinen ] * Changed doc-base section to Programming/OCaml [ Samuel Mimram ] * Switch packaging to git * Use dh-ocaml. * Update compat to 7. * Update standards version to 3.8.0.

    2007-09-08 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-9) unstable; urgency=low * Rebuild with OCaml 3.10.

    2006-05-18 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-8) unstable; urgency=low * Rebuild with OCaml 3.09.2. * Update standards version to 3.7.2, no changes needed.

    2006-01-10 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-7) unstable; urgency=low * Correctly generating the dependencies on ocaml-nox, closes: #347457.

    2006-01-07 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-6) unstable; urgency=low [ Julien Cristau ] * Stop hardcoding the OCaml version number in the package. [ Samuel Mimram ] * Updated watch file. * Rebuild with OCaml 3.09.1.

    2005-11-09 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-5) unstable; urgency=low * Updated to OCaml 3.09.0. * Updated standards version to 3.6.2, no changes needed.

    2005-03-23 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-4) unstable; urgency=medium * Updated to OCaml 3.08.3. * Set Debian OCaml Maintainers as Maintainer and put myself in Uploaders.

    2005-02-08 - Samuel Mimram <smimram@debian.org> ocamlagrep (1.0-3) unstable; urgency=low * Installing agrep.a since gcc seems to look for it when compiling with ocamlopt, closes: #293696. * Changed my email since I'm a DD now.

    Advertisement
    Advertisement