langford-dkms_0.0.20130228-6_all.deb


Advertisement

Description

langford-dkms - Kernel drivers for the Per Vices Noctar IQ demodulator board

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: langford-dkms
Package version: 0.0.20130228
Package release: 6
Package architecture: all
Package type: deb
Installed size: 72 B
Download size: 13.29 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Source package: langford

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install langford-dkms deb package:
      # sudo apt-get install langford-dkms

    Changelog

    2017-09-17 - Simon Richter <sjr@debian.org> langford (0.0.20130228-6) unstable; urgency=medium * Fix FTBFS with Linux 4.12 debian/patches/uaccess.patch (Closes: #874750)

    2015-08-06 - Simon Richter <sjr@debian.org> langford (0.0.20130228-5) unstable; urgency=medium * Fix FTBS with linux 4.2 debian/patches/vmalloc.patch from Tim Gardner <tim.gardner@canonical.com>

    2015-06-13 - Simon Richter <sjr@debian.org> langford (0.0.20130228-4) unstable; urgency=low * Remove build date/time from module greeting, nobody cared anyway (Closes: #788272)

    2013-07-23 - Simon Richter <sjr@debian.org> langford (0.0.20130228-3) unstable; urgency=low * Fix package build, again.

    2013-07-23 - Simon Richter <sjr@debian.org> langford (0.0.20130228-2) unstable; urgency=low * Fix package build

    2013-07-22 - Simon Richter <sjr@debian.org> langford (0.0.20130228-1) unstable; urgency=low * New upstream release

    2013-04-04 - Simon Richter <sjr@debian.org> langford (0.0.20130221-2) unstable; urgency=low * Fix package build

    2013-04-04 - Simon Richter <sjr@debian.org> langford (0.0.20130221-1) unstable; urgency=low * Initial release

    Advertisement
    Advertisement