kde-telepathy-minimal_15.08.3_all.deb


Advertisement

Description

kde-telepathy-minimal - metapackage for installing the basic KDE Telepathy components

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename kde-telepathy-minimal_15.08.3_all.deb
Package name kde-telepathy-minimal
Package version 15.08.3
Package release -
Package architecture all
Package type deb
Category metapackages
Homepage -
License -
Maintainer Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Download size 2.58 KB
Installed size 8.00 KB

Alternatives

Package Version Architecture Repository
kde-telepathy-minimal_15.08.3_all.deb 15.08.3 all Debian Main
kde-telepathy-minimal - - -

Requires

Name Value
kde-config-telepathy-accounts >= 15.08.3
kde-telepathy-approver >= 15.08.3
kde-telepathy-auth-handler >= 15.08.3
kde-telepathy-contact-list >= 15.08.3
kde-telepathy-integration-module >= 15.08.3
kde-telepathy-text-ui >= 15.08.3
telepathy-connection-manager -
telepathy-mission-control-5 >= 1:5.12

Download

Type URL
Mirror ftp.br.debian.org
Binary Package kde-telepathy-minimal_15.08.3_all.deb
Source Package meta-kde-telepathy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kde-telepathy-minimal deb package:
    # sudo apt-get install kde-telepathy-minimal

Files

Path
/usr/share/doc/kde-telepathy-minimal/changelog.gz
/usr/share/doc/kde-telepathy-minimal/copyright

Changelog

2016-01-04 - Diane Trout <diane@ghic.org>
meta-kde-telepathy (15.08.3) unstable; urgency=medium
* New upstream release 15.08.3
2015-11-08 - Diane Trout <diane@ghic.org>
meta-kde-telepathy (15.08.2) unstable; urgency=medium
* New upstream release 15.08.2
* Disable ktp-call-ui not currently supported upstream.
2015-05-20 - Diane Trout <diane@ghic.org>
meta-kde-telepathy (0.9.0) unstable; urgency=medium
* Update to match new upstream stable release 0.9.0
* Bump Standards-Version to 3.9.6. No changes needed.
2014-05-17 - Diane Trout <diane@ghic.org>
meta-kde-telepathy (0.8.1) unstable; urgency=medium
* Update to match new upstream release 0.8.1
* Update debian/copyright
* Bump Standards-Version to 3.9.5. No changes needed.
2013-11-27 - Diane Trout <diane@ghic.org>
meta-kde-telepathy (0.7.0) unstable; urgency=low
* Update to match new upstream release 0.7.0
* Add desktop-applets and contact-runner back in.
2013-09-04 - Diane Trout <diane@ghic.org>
meta-kde-telepathy (0.6.3) unstable; urgency=low
* Updated to match new upstream release 0.6.3
* Replace plasma-widget dependencies with new package
kde-telepathy-desktop-applets.
* Update uploaders to myself and Michał Zając
* Update Standards-Version to 3.9.4. No changes needed.
* Comment out desktop-applets and contact-runner as they're not
available yet.
2012-06-18 - George Kiagiadakis <kiagiadakis.george@gmail.com>
meta-kde-telepathy (0.4.0) unstable; urgency=low
* Initial release.

See Also

Package Description
kde-telepathy-send-file_17.08.3-1_amd64.deb KDE Telepathy dolphin/konqueror integration plugin
kde-telepathy-text-ui_17.08.3-2_amd64.deb Telepathy text chat UI for the KDE Plasma Desktop
kde-telepathy_15.08.3_all.deb metapackage for installing all the KDE Telepathy components
kde-thumbnailer-deb_3.0.4-1_amd64.deb KDE plugin to show thumbnails of Debian package files
kde-zeroconf_17.12.2-1_amd64.deb zeroconf plugins and kio slaves for KDE
kdeaccessibility_17.08.3+5.102_amd64.deb accessibility packages from the official KDE release
kdeadmin_17.08.3+5.102_amd64.deb system administration tools from the official KDE release
kdebase-runtime_17.08.3-2.1_all.deb Transitional package for the KDE runtime components
kdebugsettings_18.04.1-1_amd64.deb application to enable/disable qCDebug settings
kdeconnect_1.3.3-2_amd64.deb connect smartphones to your KDE Plasma Workspace
kded5-dev_5.54.0-1_amd64.deb Extensible daemon for providing session services
kded5_5.54.0-1_amd64.deb Extensible daemon for providing session services
kdeedu-data_17.08.3-2_all.deb data files for KDE education applications
kdeedu-kvtml-data_17.08.3-2_all.deb KVTML files for KDE-Edu programs
kdeedu_17.08.3+5.102_amd64.deb educational applications from the official KDE release
Advertisement
Advertisement