kde-plasma-desktop_102_amd64.deb


Advertisement

Description

kde-plasma-desktop - KDE Plasma Desktop and minimal set of applications

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename kde-plasma-desktop_102_amd64.deb
Package name kde-plasma-desktop
Package version 102
Package release -
Package architecture amd64
Package type deb
Category metapackages role::metapackage suite::kde
Homepage http://www.kde.org
License -
Maintainer Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 15.02 KB
Installed size 21.00 KB

Alternatives

Package Version Architecture Repository
kde-plasma-desktop_102_i386.deb 102 i386 Debian Main
kde-plasma-desktop - - -

Requires

Name Value
kde-baseapps >= 4:17.08.3
plasma-desktop >= 4:5.10
plasma-workspace >= 4:5.10
udisks2 -
upower -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package kde-plasma-desktop_102_amd64.deb
Source Package meta-kde

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kde-plasma-desktop deb package:
    # sudo apt-get install kde-plasma-desktop

Files

Path
/usr/share/doc/kde-plasma-desktop/changelog.gz
/usr/share/doc/kde-plasma-desktop/copyright

Changelog

2018-06-05 - Pino Toscano <pino@debian.org>
meta-kde (5:102) unstable; urgency=medium
[ Sandro Knauß ]
* use DEB_VERSION instead of parsechangelog directly.
[ Maximiliano Curia ]
* Drop kde-baseapps-bin (now empty) from kde-baseapps
* Drop kde4 remaining packages, no longer part of kde applications.
This drops kscd (cd player), kppp (ppp dialer), kremotecontrol (lirc ui)
[ Pino Toscano ]
* Update the packages for kdeaccessibility:
- drop jovie, which is no more used neither by Frameworks applications,
nor by the remaining applications based on kdelibs 4.x
- demote kaccessible to a recommend, as it is useful only for applications
based on kdelibs 4.x
* Bump Standards-Version to 4.1.4, no changes required.
* Do not spawn a shell for setting BINARY_VERSION_NO_EPOCH.
2018-04-06 - Maximiliano Curia <maxy@debian.org>
meta-kde (5:101) unstable; urgency=medium
* Set version for the kdepim metapackage (Closes: 894795)
Thanks to Michael Karcher for the report
2018-04-01 - Sandro Knauß <hefee@debian.org>
meta-kde (5:100) unstable; urgency=medium
* Team upload.
[ Pino Toscano ]
* Remove kstars from kdeedu, since it is no more shipped as part of its
releases.
* Add minuet to kdeedu.
[ Sandro Knauß ]
* Update kdepim to 17.12.3
* Remove blogilo from kdepim metapackages (dead upstream).
* Use secure copyright format uri.
* add lintian-override for kde-sc-dev-latest.
* bump compat level to 11 (no changes needed).
* Update Vcs links to salsa.
2018-01-20 - Pino Toscano <pino@debian.org>
meta-kde (5:99) unstable; urgency=medium
* Use the epoch-less version for the kwave, and k3b suggests.
* Bump the minimum KDE Application version to 4:17.08.3
- because of this, remove the special version handling for the
kde-baseapps, kdepim, and kdewebdev metapackages
* Remove the kde-runtime dependency in kde-plasma-desktop: while there are
still applications based on kdelibs 4.x, let them pull kde-runtime as
dependency, instead of unconditionally installing it via
kde-plasma-desktop.
* Remove the kde-l10n suggest in kde-plasma-desktop, kde-standard, and
kde-full: the kde-l10n-* packages nowadays contain only translations for
applications based on kdelibs 4.x, which are less and less.
2018-01-04 - Pino Toscano <pino@debian.org>
meta-kde (5:98) unstable; urgency=medium
* Fix dependency in kde-baseapps on keditbookmarks, which does not have an
epoch in its version.
2018-01-03 - Pino Toscano <pino@debian.org>
meta-kde (5:97) unstable; urgency=medium
* Make sure the version of kde-baseapps is 16.08.3, as it was in
src:kde-baseapps.
2018-01-03 - Pino Toscano <pino@debian.org>
meta-kde (5:96) unstable; urgency=medium
* Limit the architectures for the akregator, and kmail dependencies also in
kde-standard.
* Do not recommend kdepim-doc in kdepim, as it is a transitional package.
* Move the kde-baseapps metapackage to this source; hardcode the version of
kde-baseapps-bin for now, hoping it will not be needed anymore soon;
depend also on kdialog, and keditbookmarks.
* Switch the kdesdk-kio-plugins | kdesvn-kio-plugins dependency in kdesdk to
kio-perldoc.
2017-12-28 - Pino Toscano <pino@debian.org>
meta-kde (5:95) unstable; urgency=medium
* Move the kdewebdev metapackage to this source; depend only on
kimagemapeditor, since the other components were dropped upstream.
* Exclude ksudoku, and kubrick from kdegames on armel and armhf, since they
require Desktop OpenGL.
* Suggest k3b, and kwave in kdemultimedia.
* Bump Standards-Version to 4.1.3, no changes required.

See Also

Package Description
kde-runtime-data_17.08.3-2.1_all.deb shared data files for the KDE base runtime module
kde-runtime_17.08.3-2.1_amd64.deb runtime components from the official KDE release
kde-sc-dev-latest_4.12+5.102_all.deb ensure that the latest KDE Development Platform is installed
kde-spectacle_18.04.0-1_amd64.deb Screenshot capture utility, replaces KSnapshot
kde-standard_102_amd64.deb KDE Plasma Desktop and standard set of applications
kde-style-breeze-qt4_5.14.5-1_amd64.deb Widget style for Qt 4 and KDE Software
kde-style-breeze_5.14.5-1_amd64.deb Widget style for Qt and KDE Software
kde-style-oxygen-qt4_5.14.5-1_amd64.deb Qt 4 decoration for the Oxygen desktop theme
kde-style-oxygen-qt5_5.14.5-1_amd64.deb Qt decoration for the Oxygen desktop theme
kde-style-oxygen_5.14.5-1_all.deb transitional dummy package
kde-style-qtcurve-qt4_1.9-2+b2_amd64.deb QtCurve widget style for applications based on Qt 4.x
kde-style-qtcurve-qt5_1.9-2+b2_amd64.deb QtCurve widget style for applications based on Qt 5.x
kde-telepathy-approver_17.08.3-2_amd64.deb KDED module for approving incoming conversations
kde-telepathy-auth-handler_17.08.3-2_amd64.deb KDE Telepathy authentication handler
kde-telepathy-call-ui_17.08.3-1_amd64.deb KDE Telepathy UI for audio/video calls
Advertisement
Advertisement