hlins_0.39-23_all.deb


Advertisement

Description

hlins - Insert URLs into html documents

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: hlins
Package version: 0.39
Package release: 23
Package architecture: all
Package type: deb
Installed size: 339 B
Download size: 59.35 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: hlins_0.39-23_all.deb
    Source package: hlins

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install hlins deb package:
      # sudo apt-get install hlins

    Changelog

    2017-09-19 - Ralf Treinen <treinen@debian.org> hlins (0.39-23) unstable; urgency=medium * Standards-version 4.1.0 (no change). * Drop obsolete version constraint on build-dependency dh-ocaml.

    2016-12-16 - Ralf Treinen <treinen@debian.org> hlins (0.39-22) unstable; urgency=medium * Standards-Version 3.9.8 (no change) * Debhelper compatibility level 10: - bump debian/compat - bump build-dependency on debhelper * Vcs-{Git,Browser}: use secure URI * patch manpage: fix various spelling mistakes in the manpage * add Homepage * add as-installed package test

    2015-10-10 - Stéphane Glondu <glondu@debian.org> hlins (0.39-21) unstable; urgency=medium * Team upload * Recompile with ocaml 4.02.3

    2013-12-03 - Stéphane Glondu <glondu@debian.org> hlins (0.39-20) unstable; urgency=low * Team upload * Recompile with ocaml 4.01.0 * Update Vcs-*

    2011-11-01 - Stéphane Glondu <glondu@debian.org> hlins (0.39-19) unstable; urgency=low [ Stéphane Glondu ] * Team upload * Rebuild with ocaml 3.12.1 (no source changes) [ Stefano Zacchiroli ] * remove myself from Uploaders

    2011-04-17 - Ralf Treinen <treinen@debian.org> hlins (0.39-17) unstable; urgency=low * Standards-Version 3.9.2 (no change) * Build-depend on dh-ocaml >= 0.9, use ${ocaml:Depends} for dependency on ocaml packages. Bump version of ocaml-nox (closes: #599316) * debian/rules: convert do dh. bump version on debhelper * Do not install LICENCE file.

    2010-02-08 - Ralf Treinen <treinen@debian.org> hlins (0.39-16) unstable; urgency=low * Switch to source format 3.0 (quilt): - patches quilt style - no more build-dependency on dpatch - no more patching in debian/rules - add file debian/source * Standards-version 3.8.4 (no change) * Recompile for ocaml 3.11.2

    2009-06-24 - Ralf Treinen <treinen@debian.org> hlins (0.39-15) unstable; urgency=low [ Stephane Glondu ] * Switch packaging to git [ Ralf Treinen ] * Standards-Version 3.8.2 (no change) * Rebuild with ocaml 3.11.1

    2009-02-22 - Ralf Treinen <treinen@debian.org> hlins (0.39-14) unstable; urgency=low * Switch to cdbs, build-depend on cdbs and dh-ocaml * Relax build-dependency on ocaml to ">= 3.07" for upload to unstable. * Add dependency on ${misc:Depends} * Rename some files in source package: - debian/doc-base.hlins -> debian/hlins.doc-base - debian/dirs -> debian/hlins.dirs - debian/docs -> debian/hlins.docs

    2009-02-11 - Stefano Zacchiroli <zack@debian.org> hlins (0.39-13) experimental; urgency=low * Rebuild with OCaml 3.11.0 * debian/control - rinse Uploaders list to match the people who recently worked on the package - bump standards version to 3.8.0 (no changes needed) - add build-dep on dh-ocaml - bump build-dep on ocaml, to ensure proper build on unstable * debian/rules: get rid of deprecated "dh_clean -k" in favour of dh_prep * bump debhelper compatibility level to 7 (for the sake of Lenny), affected build-dep and debian/compat * debian/copyright: clarify that the GPL version is 2 (strict), and point to the appropriate file under /usr/share/common-licenses/ (thanks lintian!)

    Advertisement
    Advertisement