highlight.js-doc_9.12.0+dfsg1-4_all.deb


Advertisement

Description

highlight.js-doc - JavaScript library for syntax highlighting - documentation

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: highlight.js-doc
Package version: 9.12.0+dfsg1
Package release: 4
Package architecture: all
Package type: deb
Installed size: 527 B
Download size: 246.85 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Source package: highlight.js

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install highlight.js-doc deb package:
      # sudo apt-get install highlight.js-doc

    Changelog

    2017-09-18 - Ximin Luo <infinity0@debian.org> highlight.js (9.12.0+dfsg1-4) unstable; urgency=medium * Add Build-Dep on latexmk for Sphinx 1.6. (Closes: #872159)

    2017-07-28 - Ximin Luo <infinity0@debian.org> highlight.js (9.12.0+dfsg1-3) unstable; urgency=medium * Update d/copyright information. (Closes: #869999)

    2017-07-28 - Ximin Luo <infinity0@debian.org> highlight.js (9.12.0+dfsg1-2) unstable; urgency=medium * Ignore failing test case for "handlebars", fixes FTBFS.

    2017-07-27 - Ximin Luo <infinity0@debian.org> highlight.js (9.12.0+dfsg1-1) unstable; urgency=medium * New upstream release. (Closes: #864983) * Update to latest Standards-Version; no changes required.

    2017-05-16 - Ximin Luo <infinity0@debian.org> highlight.js (9.11.0+dfsg1-1) experimental; urgency=medium * Import new upstream release. * Run as many tests as possible.

    2016-10-08 - Thorsten Alteholz <debian@alteholz.de> highlight.js (8.2+ds-5) unstable; urgency=medium * add new dependencies (Closes: #830189) Thanks to Chris Lamb for the patch. * debian/control: add secure VCS URLs * debian/control: bump standard to 3.9.8 (no changes) * debian/control: add myself to Uploaders: * debian/source/lintian-overrides: update overrides

    2014-10-20 - Cédric Boutillier <boutil@debian.org> highlight.js (8.2+ds-4) unstable; urgency=medium * Add copyright statements for src/styles/kimbie.* and src/styles/monokai_sublime.css (Closes: #766037)

    2014-10-19 - Cédric Boutillier <boutil@debian.org> highlight.js (8.2+ds-3) unstable; urgency=medium * remove unneeded Multi-Arch fields in debian/control * install package.json information * Provide transitional packages libjs-highlight and node-highlight, and break older versions to help transition to the new binary packages

    2014-10-09 - Cédric Boutillier <boutil@debian.org> highlight.js (8.2+ds-2) unstable; urgency=medium * Rename binary packages to node-highlight.js and libjs-highlight.js * Change installation path to reflect nodejs module name * Provide symbolic links to old installation path for compatibility * Bump Standards-Version to 3.9.6 (no changes needed)

    2014-09-15 - Cédric Boutillier <boutil@debian.org> highlight.js (8.2+ds-1) unstable; urgency=medium * Imported Upstream version 8.2+ds * Add a TODO item for autopkg integration

    Advertisement
    Advertisement