gstreamer1.0-packagekit_1.1.12-5+b1_amd64.deb


Advertisement

Description

gstreamer1.0-packagekit - GStreamer plugin to install codecs using PackageKit

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename gstreamer1.0-packagekit_1.1.12-5+b1_amd64.deb
Package name gstreamer1.0-packagekit
Package version 1.1.12
Package release 5+b1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://www.freedesktop.org/software/PackageKit/
License -
Maintainer Matthias Klumpp <mak@debian.org>
Download size 22.80 KB
Installed size 56.00 KB

Alternatives

Package Version Architecture Repository
gstreamer1.0-packagekit_1.1.12-5+b1_i386.deb 1.1.12 i386 Debian Main
gstreamer1.0-packagekit - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.46
libgstreamer1.0-0 >= 1.0.0
libpackagekit-glib2-18 >= 0.9.4
packagekit = 1.1.12-5+b1

Conflicts

Name Value
gstreamer0.10-packagekit -

Replaces

Name Value
gstreamer0.10-packagekit -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package gstreamer1.0-packagekit_1.1.12-5+b1_amd64.deb
Source Package packagekit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gstreamer1.0-packagekit deb package:
    # sudo apt-get install gstreamer1.0-packagekit

Files

Path
/usr/lib/gst-install-plugins-helper
/usr/lib/packagekit/pk-gstreamer-install
/usr/share/doc/gstreamer1.0-packagekit/changelog.Debian.amd64.gz
/usr/share/doc/gstreamer1.0-packagekit/changelog.Debian.gz
/usr/share/doc/gstreamer1.0-packagekit/copyright

Changelog

2019-03-02 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.12-5) unstable; urgency=medium
* Fix FTBFS on !amd64 architectures by removing the
GTK+2 plugin properly.
2019-03-02 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.12-4) unstable; urgency=medium
* Add aptcc-frontend-locking.patch
- This implements APT frontend locking, which prevents other programs
from stealing the dpkg lock in race conditions where apt(cc) has to
release the lock in order to run dpkg.
2019-03-01 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.12-3) unstable; urgency=medium
* Do not ship the GTK+2 plugin (Closes: #922118)
- Unfortunately we still need to build-depend on GTK+2 to
enable the GTK plugin build.
2019-02-26 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.12-2) unstable; urgency=medium
[ Matthias Klumpp ]
* Remove Ubuntu-specific patch series, handle vendor config by
conditionally installing it in d/rules (Closes: #915352)
* Add no-distupgrade.patch:
- Disable GetDistroUpgrades() completely, it was partially
disabled before but still caused problems.
* Add keep-ref-on-transaction-while-doing-polkit-call.patch
- Avoids some log spam
[ Andrew Hayzen ]
* Add aptcc-use-correct-return-type-in-function.patch:
- Fix function return type, which resolves packagekitd crash
when gnome-software launches, causing gnome-software to hang
(Closes: #917812, #922236)
2018-12-22 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.12-1) unstable; urgency=medium
* New upstream version: 1.1.12
- Applied aptcc patches carried in Debian
- common: Handle quoted strings in /etc/os-release
- offline update: Fix translations to show up
* Drop aptcc patches: Applied upstream
2018-10-15 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.11-1) unstable; urgency=medium
* New upstream version: 1.1.11
* Never restart packagekitd via systemd after an upgrade of the daemon
* Add aptcc-always-do-multiarch-lookups.patch
- Always check multi-arch paths for .list files, as dpkg always adds the
architecture, even on non-multiarch systems.
* Add aptcc-update-section-mappings.patch
- Updates aptcc section mappings (Closes: #880484)
* Bump standards version: No changes needed
* Mark packagekit-docs as MA-foreign
2018-04-23 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.10-1) unstable; urgency=high
* New upstream release: 1.1.10
- This release fixes CVE-2018-1106 (Closes: #896703)
- aptcc: Not all downloads have to be packages
- aptcc: Return multiple packages when using '|' operator
- aptcc: Simplify search methods
* Bump standards version: No changes needed
* Update Vcs-* URLs to point to Salsa
* Use auth_admin instead of auth_admin_keep as default authorization
for downgrades and package removals.
2018-03-12 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.9-1) unstable; urgency=medium
* New upstream version: 1.1.9
* Drop patches: Applied upstream
* Adjust for dh compat level 11
* Update symbols file
* d/watch: Use https URL
* d/rules: Drop obsolete dh modules
2017-09-24 - Matthias Klumpp <mak@debian.org>
packagekit (1.1.7-1) unstable; urgency=medium
[ Matthias Klumpp ]
* New upstream version: 1.1.7
* Drop all patches: Applied upstream
* Add aptcc-fix-mimetype-search.patch: Don't fail when searching for mimetypes
- See LP: #1719077
* Bump standards and dh version
* Fail on missing files
* Add missing build-dependency on libappstream-dev
[ Iain Lane ]
* Always rebuild gtk-doc documentation

See Also

Package Description
gstreamer1.0-pipewire_0.2.5-1_amd64.deb GStreamer 1.0 plugin for the PipeWire multimedia server
gstreamer1.0-plugins-bad-doc_1.16.1-1_all.deb GStreamer documentation for plugins from the "bad" set
gstreamer1.0-plugins-bad_1.16.1-1+b1_amd64.deb GStreamer plugins from the "bad" set
gstreamer1.0-plugins-base-apps_1.16.1-1_amd64.deb GStreamer helper programs from the "base" set
gstreamer1.0-plugins-base-doc_1.16.1-1_all.deb GStreamer documentation for plugins from the "base" set
gstreamer1.0-plugins-base_1.16.1-1_amd64.deb GStreamer plugins from the "base" set
gstreamer1.0-plugins-good-doc_1.16.1-1_all.deb GStreamer documentation for plugins from the "good" set
gstreamer1.0-plugins-good_1.16.1-1_amd64.deb GStreamer plugins from the "good" set
gstreamer1.0-plugins-rtp_1.14.4.1_amd64.deb GStreamer elements from the "rtp" set
gstreamer1.0-plugins-ugly-doc_1.16.1-1_all.deb GStreamer documentation for plugins from the "ugly" set
gstreamer1.0-plugins-ugly_1.16.1-1_amd64.deb GStreamer plugins from the "ugly" set
gstreamer1.0-pocketsphinx_0.8+5prealpha+1-6_amd64.deb Speech recognition tool - GStreamer plugin
gstreamer1.0-pulseaudio_1.16.1-1_amd64.deb GStreamer plugin for PulseAudio
gstreamer1.0-python3-dbg-plugin-loader_1.16.1-1_amd64.deb GStreamer Loader for Python Plugin (Python 3, debug extensions)
gstreamer1.0-python3-plugin-loader_1.16.1-1_amd64.deb GStreamer Loader for Python Plugin (Python 3)
Advertisement
Advertisement