gstreamer1.0-espeak_0.4.0-3.1_amd64.deb


Advertisement

Description

gstreamer1.0-espeak - GStreamer plugin for eSpeak speech synthesis

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name gstreamer1.0-espeak
Package version 0.4.0
Package release 3.1
Package architecture amd64
Package type deb
Installed size 56 B
Download size 19.64 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
gstreamer1.0-espeak_0.4.0-3.1_i386.deb 0.4.0 i386 Debian Main
gstreamer1.0-espeak - - -

Requires

Name Value
libc6 >= 2.4
libespeak-ng1 -
libglib2.0-0 >= 2.37.3
libgstreamer-plugins-base1.0-0 >= 1.0.0
libgstreamer1.0-0 >= 1.0.0

Download

Type URL
Binary Package gstreamer1.0-espeak_0.4.0-3.1_amd64.deb
Source Package gst-plugins-espeak

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gstreamer1.0-espeak deb package:
    # sudo apt-get install gstreamer1.0-espeak

Files

Path
/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstespeak.so
/usr/share/doc/gstreamer1.0-espeak/AUTHORS
/usr/share/doc/gstreamer1.0-espeak/NEWS.gz
/usr/share/doc/gstreamer1.0-espeak/README
/usr/share/doc/gstreamer1.0-espeak/TODO
/usr/share/doc/gstreamer1.0-espeak/buildinfo_amd64.gz
/usr/share/doc/gstreamer1.0-espeak/changelog.Debian.gz
/usr/share/doc/gstreamer1.0-espeak/copyright

Changelog

2018-04-28 - Adrian Bunk <bunk@debian.org>
gst-plugins-espeak (0.4.0-3.1) unstable; urgency=low
* Non-maintainer upload.
* Fix FTBFS with GStreamer 1.14. (Closes: #894642)
2017-10-05 - Jonas Smedegaard <dr@jones.dk>
gst-plugins-espeak (0.4.0-3) unstable; urgency=medium
* Add patch 1001 to set "english" (not "default") as default voice, to
properly work with espeak-ng.
Closes: Bug#877750. Thanks to James Cameron.
* Update watch file:
+ Bump to file format 4.
+ Mention gbp --uscan in usage comment.
+ Use substitution strings.
* Modernize git-buildpackage config: Fix filter any .git* file.
* Modernize Vcs-* fields:
+ Consistently use https (not git) protocol.
+ Consistently use git (not cgit) in path.
* Declare compliance with Debian Policy 4.1.1.
* Update copyright info:
+ Strip superfluous copyright signs.
+ Use SPDX License shortnames FSFUL FSFULLR.
+ Sort License sections alphabetically.
+ Use https protocol in file format URL.
+ Extend coverage for myself.
* Modernize cdbs:
+ Drop get-orig-source target: Use gbp import-orig --uscan.
+ Do copyright-check in maintainer script (not during build).
+ Stop build-depend on licensecheck.
* Drop obsolete lintian override regarding debhelper 9.
* Tighten lintian overrides regarding License-Reference.
2016-12-14 - Jonas Smedegaard <dr@jones.dk>
gst-plugins-espeak (0.4.0-2) unstable; urgency=medium
* Declare compliance with Debian Policy 3.9.8.
* Update copyright info: Extend coverage for Debian packaging.
* Git-ignore quilt .pc dir.
* Use dh-autoreconf.
Build-depend on dh-autoreconf and autoconf-archive.
* Use eSpeak NG instead of eSpeak:
+ Build-depend on libespeak-ng-libespeak-dev, and libespeak-dev only
as fallback.
2015-06-25 - Jonas Smedegaard <dr@jones.dk>
gst-plugins-espeak (0.4.0-1) unstable; urgency=low
* Initial release.
Closes: bug#789974.

See Also

Package Description
gstreamer1.0-gl_1.14.4-1_amd64.deb GStreamer plugins for GL
gstreamer1.0-gtk3_1.14.4-1_amd64.deb GStreamer plugin for GTK+3
gstreamer1.0-libav_1.15.0.1+git20180723+db823502-2_amd64.deb libav plugin for GStreamer
gstreamer1.0-nice_0.1.14-1_amd64.deb ICE library (GStreamer plugin)
gstreamer1.0-omx-bellagio-config_1.12.4-1_amd64.deb OpenMax plugins for GStreamer
gstreamer1.0-omx-generic-config_1.12.4-1_amd64.deb OpenMax plugins for GStreamer
gstreamer1.0-omx-generic_1.12.4-1_amd64.deb OpenMax plugins for GStreamer
gstreamer1.0-opencv_1.14.4-1+b1_amd64.deb GStreamer OpenCV plugins
gstreamer1.0-packagekit_1.1.11-1_amd64.deb GStreamer plugin to install codecs using PackageKit
gstreamer1.0-pipewire_0.2.3-3_amd64.deb GStreamer 1.0 plugin for the PipeWire multimedia server
gstreamer1.0-plugins-bad-doc_1.14.4-1_all.deb GStreamer documentation for plugins from the "bad" set
gstreamer1.0-plugins-bad_1.14.4-1+b1_amd64.deb GStreamer plugins from the "bad" set
gstreamer1.0-plugins-base-apps_1.14.4-1_amd64.deb GStreamer helper programs from the "base" set
gstreamer1.0-plugins-base-doc_1.14.4-1_all.deb GStreamer documentation for plugins from the "base" set
gstreamer1.0-plugins-base_1.14.4-1_amd64.deb GStreamer plugins from the "base" set
Advertisement
Advertisement