gource_0.47-1_amd64.deb


Advertisement

Description

gource - graphical source control visualisation

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: gource
Package version: 0.47
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 1.10 KB
Download size: 336.55 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: gource_0.47-1_amd64.deb
    Source package: gource

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gource deb package:
      # sudo apt-get install gource

    Changelog

    2017-09-12 - Andrew Caudwell <acaudwell@gmail.com> gource (0.47-1) unstable; urgency=medium [ Andrew Caudwell ] * New upstream release [ Francois Marier ] * Bumped Standards-Version to 4.1.0

    2016-07-28 - Andrew Caudwell <acaudwell@gmail.com> gource (0.44-1) unstable; urgency=medium [ Andrew Caudwell ] * New upstream release (closes: #823177, #831112) * Homepage URL changed * Bump debhelper compatibility to 9 * Bumped Standards-Version to 3.9.8 [ Francois Marier ] * Run wrap-and-sort * Switch to HTTPS VCS URLs (lintian notice)

    2014-10-16 - Andrew Caudwell <acaudwell@gmail.com> gource (0.43-1) unstable; urgency=medium * New upstream release * Removed no longer needed multiarch library path fix * Bumped Standards-Version to 3.9.6

    2014-05-09 - Andrew Caudwell <acaudwell@gmail.com> gource (0.42-1) unstable; urgency=medium * New upstream release

    2014-04-15 - Andrew Caudwell <acaudwell@gmail.com> gource (0.41-1) unstable; urgency=low * New upstream release * Made VCS URIs canonical * Changed watch file to look at Github for releases

    2014-02-12 - Andrew Caudwell <acaudwell@gmail.com> gource (0.40-2) unstable; urgency=low * Replaced ttf-freefont dependency with fonts-freefont-ttf (closes: #738227) * Manually set boost multiarch library path (closes: #738398) * Bumped Standards-Version to 3.9.5

    2013-05-13 - Andrew Caudwell <acaudwell@gmail.com> gource (0.40-1) unstable; urgency=low * New upstream release. * Added dpkg-buildflags.

    2013-01-11 - Andrew Caudwell <acaudwell@gmail.com> gource (0.39-1) unstable; urgency=low * New upstream release.

    2012-04-24 - Andrew Caudwell <acaudwell@gmail.com> gource (0.38-1) unstable; urgency=low * New upstream release (closes: #667189) * New build dependencies on libglm-dev and libboost-filesystem-dev.

    2011-09-27 - Francois Marier <francois@debian.org> gource (0.37-2) unstable; urgency=low * No source changes, rebuild using libglew1.6-dev (closes: #643001)

    Advertisement
    Advertisement