gnome-font-viewer_3.26.0-1_amd64.deb


Advertisement

Description

gnome-font-viewer - font viewer for GNOME

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: gnome-font-viewer
Package version: 3.26.0
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 624 B
Download size: 93.61 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: gnome-font-viewer

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gnome-font-viewer deb package:
      # sudo apt-get install gnome-font-viewer

    Changelog

    2017-09-18 - Jeremy Bicha <jbicha@debian.org> gnome-font-viewer (3.26.0-1) unstable; urgency=medium * New upstream release

    2017-08-30 - Jeremy Bicha <jbicha@debian.org> gnome-font-viewer (3.25.90-1) unstable; urgency=medium * New upstream release * Build with meson * Bump Standards-Version to 4.1.0

    2016-09-20 - Michael Biebl <biebl@debian.org> gnome-font-viewer (3.22.0-1) unstable; urgency=medium * New upstream release. * Bump Build-Depends on libgtk-3-dev to (>= 3.20.0) as per configure.ac.

    2016-09-14 - Andreas Henriksson <andreas@fatal.se> gnome-font-viewer (3.20.2-2) unstable; urgency=medium * Convert from cdbs to dh. * Bump dh compat to 10.

    2016-05-12 - Michael Biebl <biebl@debian.org> gnome-font-viewer (3.20.2-1) unstable; urgency=medium * New upstream release.

    2016-04-15 - Michael Biebl <biebl@debian.org> gnome-font-viewer (3.20.0-1) unstable; urgency=medium * New upstream release. * Bump Standards-Version to 3.9.8.

    2015-05-24 - Michael Biebl <biebl@debian.org> gnome-font-viewer (3.16.2-1) unstable; urgency=medium * New upstream release. - Add --help and --version command line option. (Closes: #674710) * Drop debian/patches/git_variable_init.patch, merged upstream. * Drop obsolete Breaks/Replaces. * Bump debhelper compatibility level to 9. * Bump Standards-Version to 3.9.6. * Drop Homepage: field, there doesn't exist a real upstream homepage atm.

    2015-03-26 - Sebastien Bacher <seb128@ubuntu.com> gnome-font-viewer (3.14.0-2) unstable; urgency=medium * Cherry-pick an upstream patch to fix a crash when operating on certain invalid files (Closes: #781229) (LP: #1436736)

    2014-09-23 - Andreas Henriksson <andreas@fatal.se> gnome-font-viewer (3.14.0-1) unstable; urgency=medium * New upstream release. * Upload to unstable.

    2014-09-13 - Andreas Henriksson <andreas@fatal.se> gnome-font-viewer (3.13.90-1) experimental; urgency=medium * New upstream development release.

    Advertisement
    Advertisement