gap-dev_4r8p8-1_amd64.deb


Advertisement

Description

gap-dev - GAP computer algebra system, compiler and development files

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: gap-dev
Package version: 4r8p8
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 10.88 KB
Download size: 1.94 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: gap-dev_4r8p8-1_amd64.deb
    Source package: gap

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gap-dev deb package:
      # sudo apt-get install gap-dev

    Changelog

    2017-09-16 - Bill Allombert <ballombe@debian.org> gap (4r8p8-1) unstable; urgency=medium * New upstream release - Note that gap-gdat 4r8p8 is identical to gap-gdat 4r8p5. * debian/control: - gap-doc: Recommends gap-gapdoc. Closes: #872250.

    2017-07-20 - Bill Allombert <ballombe@debian.org> gap (4r8p7-1) unstable; urgency=medium * New upstream release - Note that gap-gdat 4r8p7 is identical to gap-gdat 4r8p5. - patch upstream-fix-buffering: removed: applied upstream - fix-sparc64: added: configure support for sparc64 * debian/control, debian/compat, debian/gap2deb - Bump Standards-Version to 4.0.0 - Move to debhelper v9

    2016-12-18 - Bill Allombert <ballombe@debian.org> gap (4r8p6-2) unstable; urgency=medium * New patch: - upstream-fix-buffering: from Christopher Jefferson. Closes: #844789 Fix a buffering issue after loading a workspace. * Add dbgsym packages

    2016-11-17 - Bill Allombert <ballombe@debian.org> gap (4r8p6-1) unstable; urgency=medium * New upstream release + Note that gap-gdat 4r8p6 is identical to gap-gdat 4r8p5. + fix-gzip-stringfile: removed: applied upstream

    2016-10-05 - Bill Allombert <ballombe@debian.org> gap (4r8p5-1) unstable; urgency=medium * New upstream release. New patch: + fix-gzip-stringfile: from upstream: fix gzip support in StringFile.

    2016-06-22 - Bill Allombert <ballombe@debian.org> gap (4r8p4-1) unstable; urgency=low * New upstream release + Note that gap-gdat 4r8p4 is identical to gap-gdat 4r8p3. * patches: - fix-pperm: removed: applied upstream - fix-MY_CLOCK: partially merged upstream - gac-object: removed: applied upstream - remove-infopackage-warning: disable warning for missing packages by default. * debian/control: - gap: Adjust Recommends/Suggests list to include the new packages available and to match PackagesToLoad. * doc: Fix cross-references to other GAP packages. + debian/control: - Build-Depends-Indep on gap-character-tables, gap-atlasrep + debian/rules: - Add links to ctbllib and atlasrep in pkg.

    2016-05-03 - Bill Allombert <ballombe@debian.org> gap (4r8p3-3) unstable; urgency=low * patches: - convert.pl-repro: apply fix for SOURCE_DATE_EPOCH from Jerome Benoit. Closes: #821302. - fix-MY_CLOCK: disable assert related to siginfo on non-linux systems. * debian/rules: - fix test-suite failure detection - Add support for DEB_BUILD_OPTIONS=notest - Install CHANGES as upstream changelog. * debian/doc/gap-policy.sgml: - Clarify that GAP_CONVERT_DATE is not interpolated. Closes: #821304. * debian/gap2deb: - Install gap2deb in /usr/bin - Add manpage. - Bump Standards-Version to 3.9.7. - Use debian.gap2deb when debian already exists. * debian/doc/gap2man, debian/control: - Fix generation of manpage and improve output. Closes: #823125 - move help2man to Build-Depends

    2016-04-15 - Bill Allombert <ballombe@debian.org> gap (4r8p3-2) unstable; urgency=low * New patches to fix test suite errors: - fix-test-dir: disable tests that rely on $HOME which is not available in buildd. - fix-pperm: fix QuoPPerm22 on bigendian systems. - fix-MY_CLOCK: disable use of CLOCK_THREAD_CPUTIME_ID on non-linux systems.

    Advertisement
    Advertisement