gajim_0.16.8-5_all.deb


Advertisement

Description

gajim - GTK+-based Jabber client

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: gajim
Package version: 0.16.8
Package release: 5
Package architecture: all
Package type: deb
Installed size: 12.68 KB
Download size: 2.92 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: gajim_0.16.8-5_all.deb
    Source package: gajim

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install gajim deb package:
      # sudo apt-get install gajim

    Changelog

    2017-09-14 - W. Martin Borgert <debacle@debian.org> gajim (0.16.8-5) unstable; urgency=medium * Dropped gpg patch altogether (Closes: #874791) again

    2017-09-10 - W. Martin Borgert <debacle@debian.org> gajim (0.16.8-4) unstable; urgency=medium * Add updated patch to disable plugin installer by default (Closes: #805620) * Update patch to use gpg2 now with new python-gnugp (Closes: #874791)

    2017-06-26 - W. Martin Borgert <debacle@debian.org> gajim (0.16.8-3) unstable; urgency=medium * Recommend python-gnupg and use explicitly 'gpg1', because python-gnupg is not yet compatible with 'gpg2' (modern 'gpg') (Closes: #865097) * python-gnupg is not embedded anymore (Closes: #839772) * Apply upstream patch to pass use-agent to gnupg * Apply upstream patch to pass UTF-8 encoding to gnupg * Bump standards version (no changes)

    2017-06-16 - W. Martin Borgert <debacle@debian.org> gajim (0.16.8-2) unstable; urgency=medium * Upload to unstable.

    2017-06-08 - W. Martin Borgert <debacle@debian.org> gajim (0.16.8-1) experimental; urgency=low * New upstream release. * Change of maintainer and uploaders.

    2017-02-07 - Norbert Tretkowski <norbert@tretkowski.de> gajim (0.16.7-1) experimental; urgency=low * New upstream release.

    2016-10-08 - Norbert Tretkowski <norbert@tretkowski.de> gajim (0.16.6-1) unstable; urgency=low * New upstream release (closes: #839780) * debian/docs, debian/README.Debian: removed reference to python-farstream, no longer in the archive * debian/patches/fix-gpg2-status.patch: remove patch, merged upstream

    2016-08-24 - Tanguy Ortolo <tanguy+debian@ortolo.eu> gajim (0.16.5-2) unstable; urgency=medium * debian/patches/fix-gpg2-status.patch: backport a fix to handle new GnuPG status. (Closes: #834399, #831394) * debian/control: - reformat dependency fields with multiple lines, one per entry, sorted alphabetically (easier to maintain). - depend on debhelper >= 9. - switch VCS-* URLs to HTTPS. - update Standards-Version to 3.9.8 (removed deprecated Debian menu entry). - recommend sound utilities that are used to play sound. (Closes: #733458) - depend on rather than recommend on python-openssl and python-pyasn1, which are required for secure connections. (Closes: #767317) - recommend rather than depend on dbus and python-dbus. (Closes: #831738) - actually remove suggestion of python-farstream (it was mentioned but not really done last time). - build-depend on dh-python, which provides the backend for dh_python2. * debian/compat: switch to recommended debhelper level 9. * debian/rules: remove rules meant to create the now deprecated Debian menu icon. * debian/gajim.menu, debian/install: remove the now deprecated Debian menu entry. * debian/watch: - revert to previous way of getting released tarballs from a directory index (works fine and allows one to fetch older releases if needed) rather than a website page (only provides latest version). - switch to HTTPS. - take into accounts tarballs with bzip2 and XZ.

    2016-03-05 - Norbert Tretkowski <norbert@tretkowski.de> gajim (0.16.5-1) unstable; urgency=low * debian/control: - add myself to Uploaders - remove python-farstream from suggestions, it got dropped from unstable (closes: #813763) - update Standards-Version to 3.9.7 (no changes needed) * debian/watch: update to fix checking for newer upstream versions * debian/gajim.menu: removed to fix lintian warning

    Advertisement
    Advertisement