flpsed_0.7.3-4+b1_amd64.deb


Advertisement

Description

flpsed - WYSIWYG pseudo PostScript editor

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename flpsed_0.7.3-4+b1_amd64.deb
Package name flpsed
Package version 0.7.3
Package release 4+b1
Package architecture amd64
Package type deb
Category graphics interface::graphical interface::x11 role::program scope::application uitoolkit::fltk use::editing works-with-format::pdf works-with-format::postscript works-with::text x11::application
Homepage http://flpsed.org/flpsed.html
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 33.50 KB
Installed size 103.00 KB

Alternatives

Package Version Architecture Repository
flpsed_0.7.3-4_i386.deb 0.7.3 i386 Debian Main
flpsed - - -

Requires

Name Value
flpsed-data >= 0.7.3-4
ghostscript-x -
libc6 >= 2.4
libfltk1.3 >= 1.3.4
libgcc1 >= 1:3.0
libstdc++6 >= 5
libx11-6 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package flpsed_0.7.3-4+b1_amd64.deb
Source Package flpsed

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install flpsed deb package:
    # sudo apt-get install flpsed

Files

Path
/usr/bin/flpsed
/usr/share/applications/flpsed.desktop
/usr/share/doc/flpsed/README
/usr/share/doc/flpsed/changelog.Debian.amd64.gz
/usr/share/doc/flpsed/changelog.Debian.gz
/usr/share/doc/flpsed/changelog.gz
/usr/share/doc/flpsed/copyright

Changelog

2018-07-06 - Carlos Maddela <e7appew@gmail.com>
flpsed (0.7.3-4) unstable; urgency=medium
* QA upload.
* debian/control:
- Update Vcs-* fields to salsa.debian.org.
- Bump B-D on debhelper to >= 11.
- Drop redundant B-D on dh-autoreconf.
- Bump Standards-Version to 4.1.5.
- Add B-D-I on inkscape.
- Add arch-independent flpsed-data package for icons and man page.
* Bump DH level to 11.
* Strip debian/changelog of trailing white space.
* Update debian/copyright.
* debian/source/lintian-overrides:
- Suppress debian-watch-does-not-check-gpg-signature.
- Suppress debian-watch-uses-insecure-uri.
* Add machine-readable upstream metadata.
* Add debian/gbp.conf.
* debian/patches:
- Regenerate with gbp.
- Set window title and class to "flpsed" so that the window displays
the correct icon specified in our desktop file. (Closes: #847723)
- Don't suggest to save PS file over original PDF file. Also retitle
'Save File as' and 'Export PDF' dialogs more appropriately.
(Closes: #903091)
* Drop debian/flpsed.xpm in favour of hicolor icons.
* debian/rules:
- Generate PNG icons from SVG icon.
- Enable LFS on 32-bit architectures.
2016-12-30 - Joao Eriberto Mota Filho <eriberto@debian.org>
flpsed (0.7.3-3) unstable; urgency=medium
* QA upload.
* Bumped DH level to 10.
* debian/control:
- Bumped Standards-Version to 3.9.8.
- Updated the Vcs-git field to use https instead of git.
* debian/copyright: updated the packaging copyright years.
* debian/patches/:
- fix-desktop-file: renamed to 10_fix-desktop-file.patch.
- fix-manpage: renamed to 20_fix-manpage.patch.
* debian/rules: removed '--with autoreconf' because it is default in DH 10.
* debian/watch: bumped to version 4.
2015-10-27 - Joao Eriberto Mota Filho <eriberto@debian.org>
flpsed (0.7.3-2) unstable; urgency=medium
* QA upload.
* debian/menu: removed in accordance with CTTE #741573.
2015-05-27 - Joao Eriberto Mota Filho <eriberto@debian.org>
flpsed (0.7.3-1) unstable; urgency=medium
* QA upload.
* New upstream release.
* debian/control: added the dh-autoreconf to Build-Depends field.
* debian/copyright: updated the upstream copyright years.
* debian/flpsed.xpm: added as XPM icon.
* debian/install: added lines to install the picures used as icons.
* debian/menu: added the flpsed.xpm as icon.
* debian/patches/fix-uncontrolled-format-string: removed. The upstream fixed
the source code. Thanks.
* debian/rules: fixed the autoreconf call.
2015-05-06 - Joao Eriberto Mota Filho <eriberto@debian.org>
flpsed (0.7.2-2) unstable; urgency=medium
* QA upload.
* Upload to unstable.

See Also

Package Description
flrig_1.3.46-1_amd64.deb ham radio transceiver control program
fltk1.1-doc_1.1.10-26_all.deb Fast Light Toolkit - documentation
fltk1.1-games_1.1.10-26_amd64.deb Fast Light Toolkit - example games: checkers, sudoku
fltk1.3-doc_1.3.4-9_all.deb Fast Light Toolkit - documentation
fltk1.3-games_1.3.4-9_amd64.deb Fast Light Toolkit - example games: checkers, sudoku
fluid-soundfont-gm_3.1-5.1_all.deb Fluid (R3) General MIDI SoundFont (GM)
fluid-soundfont-gs_3.1-5.1_all.deb Fluid (R3) General MIDI SoundFont (GS)
fluid_1.3.4-9_amd64.deb Fast Light Toolkit - user interface designer
fluidr3mono-gm-soundfont_2.315-6_all.deb Fluid (R3) Mono GM SoundFont from MuseScore 2
fluidsynth-dssi_1.0.0-6+b2_amd64.deb DSSI wrapper for the FluidSynth SoundFont-playing synthesizer
fluidsynth_1.1.11-4_amd64.deb Real-time MIDI software synthesizer
fluxbox_1.3.5-2+b2_amd64.deb Highly configurable and low resource X11 Window manager
flvmeta_1.2.1-1+b1_amd64.deb Metadata injector for FLV video files
flvstreamer_2.1c1-1+b2_amd64.deb command-line RTMP client
flwm_1.02+git2015.10.03+7dbb30-6+b1_amd64.deb Fast Light Window Manager
Advertisement
Advertisement