flexdll_4.01.0~20140328-1+b3_amd64.deb


Advertisement

Description

flexdll - OCaml cross-compiler based on mingw -- FlexDLL linker

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename flexdll_4.01.0~20140328-1+b3_amd64.deb
Package name flexdll
Package version 4.01.0~20140328
Package release 1+b3
Package architecture amd64
Package type deb
Category ocaml
Homepage -
License -
Maintainer Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Download size 271.06 KB
Installed size 1.09 MB

Alternatives

Package Version Architecture Repository
flexdll_4.01.0~20140328-1+b3_i386.deb 4.01.0~20140328 i386 Debian Main
flexdll - - -

Requires

Name Value
libc6 >= 2.17

Download

Type URL
Mirror ftp.br.debian.org
Binary Package flexdll_4.01.0~20140328-1+b3_amd64.deb
Source Package mingw-ocaml

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install flexdll deb package:
    # sudo apt-get install flexdll

Files

Path
/usr/bin/flexlink
/usr/lib/flexdll/flexdll_initer_mingw.o
/usr/lib/flexdll/flexdll_initer_mingw64.o
/usr/lib/flexdll/flexdll_mingw.o
/usr/lib/flexdll/flexdll_mingw64.o
/usr/lib/flexdll/flexlink.exe
/usr/share/doc/flexdll/changelog.Debian.amd64.gz
/usr/share/doc/flexdll/changelog.Debian.gz
/usr/share/doc/flexdll/copyright
/usr/share/lintian/overrides/flexdll

Changelog

2014-01-27 - Romain Beauxis <toots@rastageeks.org>
mingw-ocaml (4.01.0~20140328-1) unstable; urgency=medium
* Update to OCaml 4.01.0.
* Fix ocaml-mingw-w64 dependencies.
Closes: #736171
2013-05-15 - Romain Beauxis <toots@rastageeks.org>
mingw-ocaml (4.00.1~20130426-3) unstable; urgency=low
* Add Breaks: mingw-ocaml (<< 4.00.1~20130426-1~)
to avoid conflicts with previous version of the 
package.
Closes: #709088  
2013-05-14 - Romain Beauxis <toots@rastageeks.org>
mingw-ocaml (4.00.1~20130426-2) unstable; urgency=low
* Upload to unstable.
* Fix conflict with previous mingw-ocaml binary package. 
2013-03-25 - Romain Beauxis <toots@rastageeks.org>
mingw-ocaml (4.00.1~20130426-1) experimental; urgency=low
* New package, based on github project. 
* Build and include x86_64-w64-mingw32 (win64) cross-
compiler.
* Switch to dpkg-source 3.0 (quilt) format
* Switched to dh
2012-11-03 - Romain Beauxis <toots@rastageeks.org>
mingw-ocaml (3.12.1+debian3) unstable; urgency=low
* Added Replaces: mingw32-ocaml to mingw-ocaml
Closes: #662746
2011-10-09 - Romain Beauxis <toots@rastageeks.org>
mingw-ocaml (3.12.1+debian2) unstable; urgency=low
* Fixed typo in dummy transitional package.. 
2011-10-09 - Romain Beauxis <toots@rastageeks.org>
mingw-ocaml (3.12.1+debian1) unstable; urgency=low
* New upstream release.
* Now using gcc-mingw-w64. Thanks to Török Edwin and Stephen Kitt
for very good bug report and suggestions!
Closes: #624533
* Renamed source package in a non architecture-specific way.
* Provide prefixed binary directly in /usr/bin
* Removed camlp4 from the package: produced binaries where not ELF..
* Added patch to fix socket being turned non-blocking after
calling select() on them (see upstream #5328).
* Dropped fix_fd_leak.patch: fix applied upstream.
2011-04-05 - Romain Beauxis <toots@rastageeks.org>
mingw32-ocaml (3.12.0+debian3) unstable; urgency=low
* Removed dirty suggestion to override PATH
to force detection of cross-compiler tools
in README.Debian
* Fixed camlp4 META file. 
* Fixed fd leak in Unix.
2011-04-04 - Romain Beauxis <toots@rastageeks.org>
mingw32-ocaml (3.12.0+debian2) unstable; urgency=low
* Upload to unstable.
* Fixed flexlink path.
* Switched to gcc-mingw32.
2010-08-10 - Romain Beauxis <toots@rastageeks.org>
mingw32-ocaml (3.12.0+debian1) experimental; urgency=low
* Updated package to 3.12.0. 
* Bumped standards-version to 3.9.1
* New build and install camlp4.
* Upload to experimental until new stable release
and ocaml 3.12.0 in sid.

See Also

Package Description
flexloader_0.03-3+b1_amd64.deb utility to configure SRAM based ALTERA devices
flexml_1.9.6-5+b1_amd64.deb Fast validating XML processors and applications generator
flexpart_9.02-21_amd64.deb Particle Dispersion model for tracing air transport phenomena
flextra_5.0-12_amd64.deb Trajectory model for tracing air transport phenomena
flickcurl-doc_1.26-4_all.deb utilities to call the Flickr API from command line - documentation
flickcurl-utils_1.26-4_amd64.deb utilities to call the Flickr API from command line
flight-of-the-amazon-queen_1.0.0-8_all.deb classic 2D point and click fantasy adventure game
flightcrew_0.7.2+dfsg-13_amd64.deb C++ epub validator
flightgear-data-ai_2018.3.2+dfsg-1_all.deb FlightGear Flight Simulator -- standard AI data
flightgear-data-all_2018.3.2+dfsg-1_all.deb FlightGear Flight Simulator - virtual package
flightgear-data-base_2018.3.2+dfsg-1_all.deb FlightGear Flight Simulator -- base files
flightgear-data-models_2018.3.2+dfsg-1_all.deb FlightGear Flight Simulator -- standard models
flightgear-phi_2018.1.1+dfsg1-1.1_all.deb FlightGear Flight Simulator -- Phi webfrontend
flightgear_2018.3.2+dfsg-2+b1_amd64.deb Flight Gear Flight Simulator
flim_1.14.9+0.20120428-21_all.deb library about internet message for emacsen
Advertisement
Advertisement