felix-latin-data_2.0-8_all.deb


Advertisement

Description

felix-latin-data - Félix Gaffiot's Latin-French dictionary - data

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: felix-latin-data
Package version: 2.0
Package release: 8
Package architecture: all
Package type: deb
Installed size: 103.14 KB
Download size: 94.20 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: felix-latin

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install felix-latin-data deb package:
      # sudo apt-get install felix-latin-data

    Changelog

    2016-02-17 - Georges Khaznadar <georgesk@debian.org> felix-latin (2.0-8) unstable; urgency=medium * fixed a line in TeX/Makefile * upgraded compat to 9, Standards-Version to 3.9.6 * fixed Ligatures={...} in TeX/felix34.tex. Closes: #814931

    2013-09-28 - Georges Khaznadar <georgesk@debian.org> felix-latin (2.0-7) unstable; urgency=low * added a dependency on fonts-linuxlibertine; Closes: #724624

    2013-06-17 - Georges Khaznadar <georgesk@debian.org> felix-latin (2.0-6) unstable; urgency=low * added a build-dependency on texlive-lang-french. Closes: #712369 * upgraded Standards-Version

    2013-01-27 - Georges Khaznadar <georgesk@debian.org> felix-latin (2.0-5) unstable; urgency=low * included Justin B Rye's patch. Closes:#696029 * changed my DEBEMAIL

    2012-04-11 - Georges Khaznadar <georgesk@ofset.org> felix-latin (2.0-4) unstable; urgency=low * added a build-dependency on tipa. Closes: #666366 * removed the build-dependency on Imagemagick by invoking 'gs' directly

    2011-03-19 - Georges Khaznadar <georgesk@ofset.org> felix-latin (2.0-3) unstable; urgency=low * added a dependency on djvulibre-bin. Closes: #618715

    2010-11-27 - Georges Khaznadar <georgesk@ofset.org> felix-latin (2.0-2) unstable; urgency=low * applied Artur Rona's patch, which allows a compilation with gcc 4.5

    2010-09-08 - Georges Khaznadar <georgesk@ofset.org> felix-latin (2.0-1) unstable; urgency=low * upgraded to the upstream version 2.0, which uses directly the djvu file of the dictionary, thus saving about 80 MB. * fixed a dependency bug. Closes: #603817

    2010-09-01 - Georges Khaznadar <georgesk@ofset.org> felix-latin (1.0-1) unstable; urgency=low * Initial release (Closes: #595656) * modified felix.pro * written a short manpage * changed the path to the data inside gafio.cpp * added a limitation for scaleFactor'range inside gafio.cpp * added an icon and a .desktop file

    Advertisement
    Advertisement