feed2imap_1.2.5-1_all.deb


Advertisement

Description

feed2imap - feed aggregator (RSS/Atom) which puts items on a IMAP mail server

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: feed2imap
Package version: 1.2.5
Package release: 1
Package architecture: all
Package type: deb
Installed size: 134 B
Download size: 27.51 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: feed2imap_1.2.5-1_all.deb
    Source package: feed2imap

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install feed2imap deb package:
      # sudo apt-get install feed2imap

    Changelog

    2015-05-10 - Antonio Terceiro <terceiro@debian.org> feed2imap (1.2.5-1) unstable; urgency=medium * New upstream release. - fixes regresion in `include-images` option (Closes: #784591)

    2015-05-03 - Antonio Terceiro <terceiro@debian.org> feed2imap (1.2.4-1) unstable; urgency=medium * New upstream release - contains *only* a fix for the usage of filters (Closes: #783444)

    2015-04-10 - Sebastien Badia <seb@sebian.fr> feed2imap (1.2.3-2~exp1) experimental; urgency=medium * Team upload. [ Lucas Nussbaum ] * Update my email address. [ Sebastien Badia ] * Target experimental and build with ruby 2.2. * Lintian fix (copyright-refers-to-symlink-license) and rewrite completely the copyright file (use 1.0 standard). * Bump Standards-Version to 3.9.6 (no further changes) * Update Vcs-Browser to cgit URL and HTTPS

    2014-10-07 - Antonio Terceiro <terceiro@debian.org> feed2imap (1.2.3-1) unstable; urgency=medium * New upstream release. - Includes fix for feed2imap-cleaner deleting all messages on maildirs (Closes: #762292)

    2014-02-07 - Antonio Terceiro <terceiro@debian.org> feed2imap (1.2.2-1) unstable; urgency=medium * New upstream release. - Fixes regression when dealing with documented syntax in configuration file caused by the move away from Ruby 1.8 (Closes: #731073)

    2013-10-06 - Antonio Terceiro <terceiro@debian.org> feed2imap (1.2-2) unstable; urgency=low * Upload to unstable. I have used this, fetching 30+ feeds daily without problems for more than one month now. * debian/control: add myself to Uploaders:

    2013-08-27 - Antonio Terceiro <terceiro@debian.org> feed2imap (1.2-1) experimental; urgency=low * Team upload * New upstream version. Requires ruby-feedparser >= 0.9.2, debian/control adjusted accordingly. * Do not run tests against Ruby 1.8 since that is not really supported any more.

    2013-08-25 - Antonio Terceiro <terceiro@debian.org> feed2imap (1.1-1) experimental; urgency=low * Team upload. [ Cédric Boutillier ] * debian/control: remove obsolete DM-Upload-Allowed flag * use canonical URI in Vcs-* fields [ Antonio Terceiro ] * debian/watch: point to my location for new upstream version * New upstream version, adds Ruby 1.9 support * debian/control: - bump dependency on ruby-feedparser to >= 0.8~1 - Change dependeny from transitional package librmail-ruby1.8 to ruby-rubymail - Bump Standards-Version to 3.9.4; no changes needed * debian/ruby-tests.rb: load all tests but one that requires network

    2011-04-17 - Lucas Nussbaum <lucas@lucas-nussbaum.net> feed2imap (1.0-2) unstable; urgency=low * Switch to gem2deb packaging. + build only for Ruby 1.8 as rmail is only available for 1.8.

    2010-04-18 - Lucas Nussbaum <lucas@lucas-nussbaum.net> feed2imap (1.0-1) unstable; urgency=low * New upstream release. Closes: #577795. * Bumped Standards-Version to 3.8.4. No changes needed.

    Advertisement
    Advertisement