fbpager_0.1.5~git20090221.1.8e0927e6-2_amd64.deb


Advertisement

Description

fbpager - a pager application for the Fluxbox window manager

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: fbpager
Package version: 0.1.5~git20090221.1.8e0927e6
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 154 B
Download size: 52.40 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: fbpager

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install fbpager deb package:
      # sudo apt-get install fbpager

    Changelog

    2016-11-26 - Andrey Rahmatullin <wrar@debian.org> fbpager (0.1.5~git20090221.1.8e0927e6-2) unstable; urgency=medium * QA upload. * Orphan the package (Closes: #773438, #719084). * Switch to debhelper compat level 10 (Closes: #817451). * Add explicit debian/source/format.

    2014-06-06 - Chen Baozi <baozich@gmail.com> fbpager (0.1.5~git20090221.1.8e0927e6-1.1) unstable; urgency=low * Non-maintainer upload. * Use autotools-dev in build to support new architectures (Closes: #727379)

    2009-02-21 - Sean Finney <seanius@debian.org> fbpager (0.1.5~git20090221.1.8e0927e6-1) unstable; urgency=low * New upstream (git snapshot) release. - includes updated autofoo files and support for regenerating with an autogen.sh * Removed patches: - add-missing-Makefile.in * Update fbpager docbook file and build process for manpage (Closes: #502688).

    2009-02-17 - Sean Finney <seanius@debian.org> fbpager (0.1.5~git20081017.1.40f09b84-1) unstable; urgency=low * New upstream (git snapshot) release. - this should solve some breakage with the newer fluxbox version 1.1.1. (closes: #515629). * Move from dpatch to quilt for managing add-on patches * Removed/obsoleted patches: - 10_g++-4.1_namespace.dpatch - 20_gcc43.dpatch * New patches: - add-missing-Makefile.in: missing from upstream sources * Add gbp.conf to debian subdir for hinting configs to git-buildpackage * Packaging now maintained in git, so add Vcs headers in debian/control. * Lintian fixes: - don't unconditionally call make distclean in debian/rules - update Standards-Version to 3.8.0 (no changes necessary) - capitalization fix in debian/control - remove superfluous whitespace added in upstream README - update copyright information with correct dates/authors - remove menu file as it conflicts with debian menu policy but they don't currently have a designated location for it (see: #515837).

    2008-03-16 - Marc 'HE' Brockschmidt <he@debian.org> fbpager (0.1.4-5.1) unstable; urgency=low * Non-maintainer upload. * Fix gcc-4.3 FTBFS, patch by Barry deFreese <bddebian@comcast.net>. (Closes: #455169)

    2006-05-29 - sean finney <seanius@debian.org> fbpager (0.1.4-5) unstable; urgency=low * the "it would help if you applied the patch" release.

    2006-05-29 - sean finney <seanius@debian.org> fbpager (0.1.4-4) unstable; urgency=low * incorporate previous NMU into packaging. upstream has ack'd the patch and will get around to incorporating it officially at some point in the future. * add build-depends on dpatch.

    2006-05-26 - Martin Michlmayr <tbm@cyrius.com> fbpager (0.1.4-3.1) unstable; urgency=low * NMU as part of the GCC 4.1 transition. * Apply patch from Ben Hutchings to declare namespace correctly. (closes: #357774).

    2005-10-15 - sean finney <seanius@debian.org> fbpager (0.1.4-3) unstable; urgency=low * Adopting package, though i'll leave martin in the Uploaders field (closes: #271799). * Updated Standards-Version to 3.6.2 * the xsl/docbook manpage wasn't building properly. in the meantime i'll just use the previously generated copy until i need to rebuild it. * removed build-dependencies related to the above until i need to use them again. * use the pregenerated rc.default instead of generating it at build time via fbpager, which doesn't seem to work in environments lacking X.

    2004-05-03 - martin f. krafft <madduck@debian.org> fbpager (0.1.4-2) unstable; urgency=low * Fixed Build-Depends to include relevant X libraries. (closes: Bug#246482)

    Advertisement
    Advertisement