fairymax_5.0b-1_amd64.deb


Advertisement

Description

fairymax - xboard compatible chess and chess-variant engine

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: fairymax
Package version: 5.0b
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 225 B
Download size: 68.26 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: fairymax_5.0b-1_amd64.deb
    Source package: fairymax

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install fairymax deb package:
      # sudo apt-get install fairymax

    Changelog

    2016-11-11 - Vincent Legout <vlegout@debian.org> fairymax (5.0b-1) unstable; urgency=medium * New upstream version - Update get-orig-source target in debian/rules * Add debian/patch/makefile.patch to fix install directories * debian/control: - fix Vcs fields - Standards-Version 3.9.8 * debian/rules: build with hardening flags

    2014-10-25 - Vincent Legout <vlegout@debian.org> fairymax (4.8v-1) unstable; urgency=medium * New upstream version - Refresh debian/patches/fix-return.patch - Remove debian/patches/Makefile.patch, merged upstream - Update get-orig-source target in debian/rules * debian/copyright: Add short name for fairymax license * Standards-Version 3.9.6

    2014-09-11 - Vincent Legout <vlegout@debian.org> fairymax (4.8t-1) unstable; urgency=medium * New upstream version (Closes: #760816) * Use my debian.org email address * Update VCS fields, use anonscm.debian.org * Update get-orig-source target: Update version number and use underscore instead of dash to create the tarball * debian/copyright: Use copyright-format 1.0 * Add a debian/watch file, thanks to Yann Dirson * Switch to debhelper 9 * Add debian/patch/Makefile.patch * Set Standards-Version to 3.9.5 * debian/docs: Add CVfairy.html * Add debian/patches/fix-return.patch: Fix FTBFS with clang (Closes: #743008)

    2011-03-13 - Vincent Legout <vincent@legout.info> fairymax (4.8q-2) unstable; urgency=low * Upload to unstable * Switch to debhelper 8

    2010-12-11 - Vincent Legout <vincent@legout.info> fairymax (4.8q-1) experimental; urgency=low * New upstream version * Switch to 3.0 (quilt) source format * Bump to Standards-Version 3.9.1 * Use debian/clean instead of override_dh_auto_clean to remove fmax.man * Update get-orig-source target

    2010-01-23 - Vincent Legout <vincent@legout.info> fairymax (4.8o-1) unstable; urgency=low * New upstream version: - Remove patches, they have been merged upstream. Remove quilt dependency * debian/rules: - Update get-orig-source target - Remove override_dh_auto_configure, no longer needed - Update clean target * debian/fairymax.manpages: Removed * debian/README.source: Removed

    2009-09-29 - Vincent Legout <vincent@legout.info> fairymax (4.8m-1) unstable; urgency=low * New upstream version (Closes: #544874) - Update 01_fix_ini_files_default_location patch - Add 02_Makefile patch * debian/control: - Bump to Standards-Version 3.8.3 - Build-Depend on debhelper >= 7.0.50~ to support override targets - Update Homepage * debian/fairymax.install: Dropped * debian/fairymax.docs: Updated * debian/fairymax.manpages: Updated * debian/fairymax.6: Dropped, integrated upstream * debian/rules: Updated * debian/fairymax.dirs: Added * debian/README.source: Added * debian/copyright: Update Source field * debian/watch: Added

    2009-07-22 - Vincent Legout <vincent@legout.info> fairymax (4.8j-1) unstable; urgency=low * Initial release (Closes: #537713) * Removed unused windows binaries from tarball

    Advertisement
    Advertisement