exonerate_2.4.0-2_amd64.deb


Advertisement

Description

exonerate - generic tool for pairwise sequence comparison

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: exonerate
Package version: 2.4.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 8.68 KB
Download size: 1.41 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: exonerate

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install exonerate deb package:
      # sudo apt-get install exonerate

    Changelog

    2016-05-18 - Canberk Koç <canberkkoc@gmail.com> exonerate (2.4.0-2) unstable; urgency=medium [ Canberk Koç ] * Team upload * debian/tests: added testsuite * debian/rules: changes for testing [ Andreas Tille ] * cme fix dpkg-control

    2016-03-20 - Andreas Tille <tille@debian.org> exonerate (2.4.0-1) unstable; urgency=medium * New upstream version * Moved packaging from SVN to Git * Better hardening

    2016-01-11 - Andreas Tille <tille@debian.org> exonerate (2.2.0-7) unstable; urgency=low [ Charles Plessy ] * renamed debian/upstream-metadata.yaml to debian/upstream/metadata [ Andreas Tille ] * debian/upstream/metadata: - Took over some detail from tasks file; moved DOI+PMID to References - Added eprint * debian/reference removed in favour of debian/upstream/metadata * debian/copyright: Deleted bouncing upstream contact address * fixed upstream homepage * fix watch file * do not maintain duplicated information in debian/upstream/metadata * cme fix dpkg-control * debhelper 9 * DEP5 * fix spelling and manpage syntax issues * remove outdated README.Debian

    2012-01-12 - Andreas Tille <tille@debian.org> exonerate (2.2.0-6) unstable; urgency=low * debian/patches/autoreconf.patch: Removed because not needed when using dh-autoreconf

    2012-01-12 - Andreas Tille <tille@debian.org> exonerate (2.2.0-5) unstable; urgency=low * Rather use dh-autoreconf as advised in another patch from Micah Gersten <micahg@ubuntu.com> (thanks for your patience) Finally Closes #651802

    2012-01-06 - Andreas Tille <tille@debian.org> exonerate (2.2.0-4) unstable; urgency=low * Use autotools_dev properly Closes: #651802

    2011-12-12 - Andreas Tille <tille@debian.org> exonerate (2.2.0-3) unstable; urgency=low [ Charles Plessy ] * Documented some meta-information in ‘debian/upstream-metadata.yaml’. [ Andreas Tille ] * debian/source/format: 3.0 (quilt) * debian/control: - Standards-Version: 3.9.2 (no changes needed) - Fixed Vcs fields * Debhlper 8 (control+compat) * debian/copyright: some DEP5 changes * debian/patches/fix_build-as-needed.patch: Fix build with --as-needed (Thanks to Micah Gersten <micahg@ubuntu.com>) Closes: #651802 * debian/patches/autoreconf.patch: Build with recent autotools * debian/patches/manpages.patch: Fix some lintian warnings * debian/rules: - Convert to short dh notation - Remove codegen in clean target - Install upstream changelog only once

    2009-09-13 - Andreas Tille <tille@debian.org> exonerate (2.2.0-2) unstable; urgency=low [ Charles Plessy ] * debian/control: - Enhances bioperl-run instead of bioperl. - Incremented Standards-Version to reflect conformance with Policy 3.8.3 (no changes needed). [ Andreas Tille ] * debian/control - s/libreadline5-dev/libreadline-dev/ - s/Debian-Med/Debian Med/

    2008-10-20 - Charles Plessy <plessy@debian.org> exonerate (2.2.0-1) unstable; urgency=low * New upstream release (LP: #285237). This version includes fixes for problems with excessive memory consumption when compiled against glib-2, and fixes a bug with using exonerate-server with unmasked sequences.

    2008-08-04 - Charles Plessy <plessy@debian.org> exonerate (2.1.0-1) unstable; urgency=low * New upstream release (LP: #254115). - This version includes many optimisations and bug fixes for the exonerate-server. It is now possible to search a whole human-sized genome with a typical cDNA or protein query in under a second. - Exonerate-server uses use pthreads by default. * debian/control, debian/compat: switched to debhelper 7. * debian/control: - Checked conformance with Policy 3.8.0. - Enhances: bioperl. * debian/rules: - `--enable-glib2' removed as now default. - Activated tests after build. * Updated debian/copyright.

    Advertisement
    Advertisement