esound-common_0.2.41-11_all.deb


Advertisement

Description

esound-common - Enlightened Sound Daemon - Common files

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: esound-common
Package version: 0.2.41
Package release: 11
Package architecture: all
Package type: deb
Installed size: 79 B
Download size: 44.29 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • libesd-alsa0

    Download

    Source package: esound

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install esound-common deb package:
      # sudo apt-get install esound-common

    Changelog

    2013-06-12 - Emilio Pozuelo Monfort <pochu@debian.org> esound (0.2.41-11) unstable; urgency=low [ Josselin Mouette ] * Remove incorrect m-a: same stanza for libesd0-dev. [ Emilio Pozuelo Monfort ] * debian/patches/05_libm.patch: + New patch stolen from Fedora; fix build with new binutils by explicitly linking to libm. Closes: #711536. * debian/control.in, debian/rules: + Add dh-autoreconf magic. * debian/patches/03_hurd.patch: + Stop patching configure now that we run autoreconf. * debian/control.in: + Bump debhelper build dependency as we're using compat 9. + Bump Standards-Version to 3.9.4, no changes needed.

    2011-10-22 - Michael Biebl <biebl@debian.org> esound (0.2.41-10) unstable; urgency=low * Switch to dpkg source format 3.0 (quilt). * Transition to multiarch, thanks Steve. Closes: #645978 * Drop the libtool .la file, since we break existing references anyway. * debian/control.in: - Bump Standards-Version to 3.9.2. No further changes. - Drop old Conflicts (pre-lenny).

    2011-04-16 - Josselin Mouette <joss@debian.org> esound (0.2.41-9) unstable; urgency=low * Drop esound and esound-clients packages. * Make libesd0 suggest pulseaudio-esound-compat, since it’s now the way to get esound-enabled packages to work. * Drop API docs too.

    2010-11-06 - Josselin Mouette <joss@debian.org> esound (0.2.41-8) unstable; urgency=low [ Emilio Pozuelo Monfort ] * debian/patches/03_hurd.patch: - Add header. [ Josselin Mouette ] * Drop type-handling usage. Closes: #587862. * Bump standards version accordingly. * Only suggest esound-clients. Closes: #599662. * 04_audsp_crash.patch: patch from Samuel Thibault to fix a crasher in audsp. Closes: #601295.

    2010-02-20 - Emilio Pozuelo Monfort <pochu@debian.org> esound (0.2.41-7) unstable; urgency=low * Let libesd0-dev depend on pkg-config. Closes: #558481. * Standards-Version is 3.8.4, no changes needed. * Let every package depend on ${misc:Depends}. * debian/patches/03_hurd.patch: - Patch from Samuel Thibault to fix the build on GNU/Hurd. Closes: #564606.

    2009-11-03 - Josselin Mouette <joss@debian.org> esound (0.2.41-6) unstable; urgency=low * Remove libesd-alsa0. Only build one package, libesd0. On Linux it uses ALSA unconditionally, we don’t support OSS anymore. Closes: #553182. * Make esound-common conflict against libesd-alsa0 so that it gets removed from user systems. * Simplify the build process accordingly.

    2009-06-14 - Josselin Mouette <joss@debian.org> esound (0.2.41-5) unstable; urgency=low * Fix FTBFS on kfreebsd. Closes: #532092.

    2009-05-15 - Loic Minier <lool@dooz.org> esound (0.2.41-4) unstable; urgency=low [ Josselin Mouette ] * Build-depend on docbook-xml. Closes: #527830.

    2009-04-09 - Josselin Mouette <joss@debian.org> esound (0.2.41-3) unstable; urgency=low * 02_missing_var.patch: new patch, stolen from Gentoo. Allow to build with the debugging flags. Closes: #516608. * Add docbook-utils to b-d-i. Closes: #516617.

    2009-02-17 - Josselin Mouette <joss@debian.org> esound (0.2.41-2) unstable; urgency=low * Upload to unstable.

    Advertisement
    Advertisement