enscript_1.6.5.90-3_amd64.deb


Advertisement

Description

enscript - converts text to Postscript, HTML or RTF with syntax highlighting

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: enscript
Package version: 1.6.5.90
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 2.06 KB
Download size: 401.43 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Replaces

  • octave3.0

    Download

    Source package: enscript

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install enscript deb package:
      # sudo apt-get install enscript

    Changelog

    2016-06-06 - Tim Retout <diocles@debian.org> enscript (1.6.5.90-3) unstable; urgency=medium * Force use of aclocal 1.11 to fix FTBFS. (Closes: #822407) Thanks to Andrea Bolognani.

    2011-12-31 - Tim Retout <diocles@debian.org> enscript (1.6.5.90-2) unstable; urgency=low * debian/rules: Enable all hardening features. * debian/control: + Build-Depend on debhelper (>= 8.9.4) for hardening. + Build-Depend on dpkg-dev (>= 1.16.1) for hardening. * debian/compat: Bump to level 9.

    2011-07-10 - Tim Retout <diocles@debian.org> enscript (1.6.5.90-1) unstable; urgency=low * New upstream version. + Remove patches applied upstream: - 393791-sliceprint - getopt_long hunk from 03_misc - mail.st hunk from 04_highlighting + Refresh all patches. * debian/control: + Bump Standards-Version to 3.9.2. (No changes.) + Build-Depend on debhelper (>= 8) + Add ${perl:Depends} to Depends field. * debian/compat: Bump to 8.

    2010-06-03 - Tim Retout <diocles@debian.org> enscript (1.6.5.2-1) unstable; urgency=low * New upstream version. + Fixes segmentation fault with long lines. (Closes: #580981) * debian/control: + Add Replaces for octave3.0 from lenny which contains an enscript highlighting script. Ignoring octave2.9 from etch. (Closes: #583561) + Remove ancient Replaces/Conflicts for genscript. * debian/patches/344750-no-gecos: Refresh patch.

    2010-03-06 - Tim Retout <diocles@debian.org> enscript (1.6.5.1-1) unstable; urgency=low * New upstream version. + Remove patch applied upstream: manpage-spelling-errors * debian/control: + Build-Depend on autopoint, and remove gettext and cvs. (Closes: #572467) + Remove quilt from Build-Depends. + Bump Standards-Version to 3.8.4 (no changes needed).

    2010-01-27 - Tim Retout <diocles@debian.org> enscript (1.6.5-1) unstable; urgency=low * New upstream version. + Remove patches applied upstream. + Remove all out of date i18n patches. + Refresh other patches. * debian/watch: Update URL. * debian/control: + Update maintainer email address. + Bump debhelper Build-Depends to (>= 7.0.50~) and remove quilt. + Add various autotools packages and cvs to Build-Depends and Build-Conflicts. * Switch to source format 3.0 (quilt). * Revise build system. + Bump debhelper compat level to 7. + Use a minimal dh rules file. + Create debian/clean, debian/enscript.{manpages,info,links}. + Move debian/docs to debian/enscript.docs. * debian/patches/manpage-spelling-errors: New patch. * debian/copyright: Update license, upstream URL and maintainer.

    Advertisement
    Advertisement