emacs-jabber_0.8.92+git98dc8e-2_all.deb


Advertisement

Description

emacs-jabber - Transition package, emacs-jabber to elpa-jabber

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: emacs-jabber
Package version: 0.8.92+git98dc8e
Package release: 2
Package architecture: all
Package type: deb
Installed size: 10 B
Download size: 3.25 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Source package: emacs-jabber

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install emacs-jabber deb package:
      # sudo apt-get install emacs-jabber

    Changelog

    2016-12-17 - Matteo F. Vescovi <mfv@debian.org> emacs-jabber (0.8.92+git98dc8e-2) unstable; urgency=medium * Upload to unstable

    2016-12-15 - Matteo F. Vescovi <mfv@debian.org> emacs-jabber (0.8.92+git98dc8e-1) experimental; urgency=medium * New upstream snapshot release

    2016-12-06 - Matteo F. Vescovi <mfv@debian.org> emacs-jabber (0.8.92-1) experimental; urgency=medium * New upstream release (Closes: #665954) - debian/compat: 7 -> 10 version bump - debian/copyright: DEP-5 compliance and refresh - debian/control: new structure based on dh-elpa - debian/control: transition package added - debian/rules: new skeleton based on dh-elpa - debian/rules: overrides added for correct building - debian/: new files following dh-elpa structure - elpa - gbp.conf - watch - debian/: old packaging files removed - debian/dirs: remove obsolete emacs-jabber path - debian/elpa: old installation path removed

    2012-03-27 - Milan Zamazal <pdm@debian.org> emacs-jabber (0.8.0-3) unstable; urgency=low * Orphaned.

    2010-03-15 - Milan Zamazal <pdm@debian.org> emacs-jabber (0.8.0-2) unstable; urgency=low * Switch to dpkg-source 3.0 (quilt) format. * Make sure `dir' file is not included in the package. * Standards 3.8.4.

    2009-09-14 - Milan Zamazal <pdm@debian.org> emacs-jabber (0.8.0-1) unstable; urgency=low * New upstream version. * Depend on install-info. * Build-Depend on gconf2. * Standards 3.8.3.

    2009-08-10 - Milan Zamazal <pdm@debian.org> emacs-jabber (0.7.93-2) unstable; urgency=low * Simplify dependencies on Emacsen; closes: #540244. * Standards 3.8.2 (no real change). * Support emacs23.

    2009-02-24 - Milan Zamazal <pdm@debian.org> emacs-jabber (0.7.93-1) unstable; urgency=low * New upstream version.

    2008-10-06 - Milan Zamazal <pdm@debian.org> emacs-jabber (0.7.92-1) experimental; urgency=low * New upstream version. * Don't depend on flim, depend on gnutls-bin | starttls; thanks to Magnus Henoch; closes: #501166. * Uploaded to experimental because lenny is frozen.

    2008-08-26 - Milan Zamazal <pdm@debian.org> emacs-jabber (0.7.91+20080729-2) experimental; urgency=low * Fix creation of log file in insecure directory. * Uploaded to experimental because lenny is frozen.

    Advertisement
    Advertisement