elscreen_1.4.6-5.2_all.deb


Advertisement

Description

elscreen - Screen for Emacsen

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: elscreen
Package version: 1.4.6
Package release: 5.2
Package architecture: all
Package type: deb
Installed size: 223 B
Download size: 36.79 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Source package: elscreen

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install elscreen deb package:
      # sudo apt-get install elscreen

    Changelog

    2014-07-16 - Arnaud Fontaine <arnau@debian.org> elscreen (1.4.6-5.2) unstable; urgency=low * Non-maintainer upload. * Byte-compilation failed upon apel upgrade as there was no check whether apel was available before trying to byte-compile elscreen. Closes: #750967.

    2014-03-19 - Arnaud Fontaine <arnau@debian.org> elscreen (1.4.6-5.1) unstable; urgency=low * Non-maintainer upload. * 04_fix_last-command-char: From emacs 24.3, last-command-char has been removed in favor of last-command-event - closes: #705436

    2010-09-23 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.6-5) unstable; urgency=low * 03_fix_emacs-command-line.dpatch: Fixed the problem when emacs run with -nw - closes: #581935 * Removed wl from Suggests - closes: #578217 * elscreen-howm: Updated to 0.1.3. * Bumped Standards-Version to 3.9.1.

    2008-07-19 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.6-4) unstable; urgency=low * Added watch.

    2008-07-14 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.6-3) unstable; urgency=low * Bumped to Standards-Version: 3.8.0. * Fixed old elisp backquote problem. Thanks noritada - closes: #481438

    2008-01-14 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.6-2) unstable; urgency=low * Use dpatch. * 01_older_emacsen_fix.dpatch: replaces "booleanp" function (introduced in Emacs22) with home-made version - closes: #460610

    2008-01-13 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.6-1) unstable; urgency=low * New upstream release

    2007-12-07 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.5-3) unstable; urgency=low * Bumped to Standards-Version: 3.7.3. * Fixed various lintian warnings. * elscreen-wl.el requires Wanderlust(wl). Making elscreen depend on wl is not what I want to do, so I simply removed it - closes: #454692

    2007-12-05 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.5-2) unstable; urgency=low * Added elscreen-color-theme.el 0.0.0. * Added elscreen-dired.el 0.1.0. * Added elscreen-dnd.el 0.0.0. * Added elscreen-gf.el 1.5.3. * Added elscreen-goby.el 0.0.0. * Added elscreen-howm.el 0.1.0. * Added elscreen-server.el 0.2.0. * Added elscreen-speedbar.el 0.0.0. * Added elscreen-w3m.el 0.2.2. * Added elscreen-wl.el 0.8.0.

    2007-04-29 - Masayuki Hatta (mhatta) <mhatta@debian.org> elscreen (1.4.5-1) unstable; urgency=low * New upstream release. * Bumped Standards-Version: 3.7.2. * Commented out auto loading in emacs-startup - closes: #268756 * NEWS.Debian: Added. * Changed Build-Depends-Indep to Build-Depends.

    Advertisement
    Advertisement