elpa-let-alist_1.0.5-5_all.deb


Advertisement

Description

elpa-let-alist - let-bind values of an assoc-list by their names in Emacs Lisp

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename elpa-let-alist_1.0.5-5_all.deb
Package name elpa-let-alist
Package version 1.0.5
Package release 5
Package architecture all
Package type deb
Category lisp
Homepage https://elpa.gnu.org/packages/let-alist.html
License -
Maintainer Debian Emacsen team <debian-emacsen@lists.debian.org>
Download size 6.35 KB
Installed size 35.00 KB

Alternatives

Package Version Architecture Repository
elpa-let-alist_1.0.5-5_all.deb 1.0.5 all Debian Main
elpa-let-alist - - -

Requires

Name Value
emacsen-common -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package elpa-let-alist_1.0.5-5_all.deb
Source Package let-alist

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install elpa-let-alist deb package:
    # sudo apt-get install elpa-let-alist

Files

Path
/usr/lib/emacsen-common/packages/compat/elpa-let-alist
/usr/lib/emacsen-common/packages/install/elpa-let-alist
/usr/lib/emacsen-common/packages/remove/elpa-let-alist
/usr/share/doc/elpa-let-alist/changelog.Debian.gz
/usr/share/doc/elpa-let-alist/changelog.gz
/usr/share/doc/elpa-let-alist/copyright
/usr/share/emacs/site-lisp/elpa-src/let-alist-1.0.5/let-alist-autoloads.el
/usr/share/emacs/site-lisp/elpa-src/let-alist-1.0.5/let-alist-pkg.el
/usr/share/emacs/site-lisp/elpa-src/let-alist-1.0.5/let-alist.el

Changelog

2019-08-25 - David Bremner <bremner@debian.org>
let-alist (1.0.5-5) unstable; urgency=medium
* Team upload.
* Regenerate source package with quilt patches
2019-08-25 - David Bremner <bremner@debian.org>
let-alist (1.0.5-4) unstable; urgency=medium
* Team upload.
* Rebuild with current dh-elpa
2018-07-29 - Rémi Vanicat <vanicat@debian.org>
let-alist (1.0.5-3) unstable; urgency=medium
[ Nicholas D Steeves ]
* Declare compat level 10.
* Switch to debhelper 10.
* Change Vcs links to use salsa rather than alioth.
* Update Maintainer team name and email address.
* Drop Built-Using because §7.8 of Policy says it should be used
"exactly when there are license or DFSG requirements to retain full
source code", and such requirements are not present in this package.
[ Rémi Vanicat ]
* Adopt package (Closes: #904234).
* Standards-Version: 4.1.5.
* Remove unnecessary dh argument --parallel
2018-06-02 - David Bremner <bremner@debian.org>
let-alist (1.0.5-2) unstable; urgency=medium
* Team upload.
* Rebuild with dh-elpa 1.13 to fix byte-compilation with unversioned
emacs
2017-06-18 - Sean Whitton <spwhitton@spwhitton.name>
let-alist (1.0.5-1) unstable; urgency=medium
* New upstream release.
* Update copyright years.
* Update CHANGELOG patch.
* Drop d/source/local-options for dgit.
2016-03-06 - Sean Whitton <spwhitton@spwhitton.name>
let-alist (1.0.4-1) unstable; urgency=medium
* Debian package initial release. (Closes: #810835)

See Also

Package Description
elpa-linum-relative_0.6-2_all.deb display relative line number in Emacs
elpa-load-relative_1.3.1-2_all.deb relative file load (within a multi-file Emacs package)
elpa-loop_1.3-2_all.deb friendly imperative loop structures for Emacs Lisp
elpa-lsp-haskell_1.0.20190211-1_all.deb Haskell support for lsp-mode
elpa-lsp-mode_6.0-1_all.deb Emacs client/library for the Language Server Protocol
elpa-lsp-ui_6.0-2_all.deb UI modules for lsp-mode
elpa-lua-mode_20151025-5_all.deb Emacs major-mode for editing Lua programs
elpa-lv_0.15.0-2_all.deb other echo area
elpa-m-buffer_0.15-2_all.deb list-oriented, functional buffer manipulation
elpa-magit-annex_1.7.1-2_all.deb git-annex subcommands for magit
elpa-magit-popup_2.13.0-1_all.deb Use popup like Magit
elpa-magit_2.90.1-2_all.deb Emacs interface for Git
elpa-magithub_0.1.7-2_all.deb Magit interfaces for GitHub
elpa-mailscripts_0.11-1_all.deb Emacs functions for accessing tools in the mailscripts package
elpa-makey_0.3-3_all.deb flexible context menu system
Advertisement
Advertisement