elpa-evil_1.2.12-2_all.deb


Advertisement

Description

elpa-evil - extensible vi layer for Emacs

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: elpa-evil
Package version: 1.2.12
Package release: 2
Package architecture: all
Package type: deb
Installed size: 781 B
Download size: 145.82 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: evil-el

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install elpa-evil deb package:
      # sudo apt-get install elpa-evil

    Changelog

    2016-12-17 - Dmitry Bogatov <KAction@gnu.org> evil-el (1.2.12-2) unstable; urgency=medium [ Sean Whitton ] * Fix Vcs-* URIs. [ Dmitry Bogatov ] * Run tests only if standards streams are terminals (Closes: #829299) * Temporary skip tests, which fails with emacs25 (Closes: #847040)

    2016-07-01 - Dmitry Bogatov <KAction@gnu.org> evil-el (1.2.12-1) unstable; urgency=low * Initial release. (Closes: #827897)

    Advertisement
    Advertisement