ed_1.10-2.1_amd64.deb


Advertisement

Description

ed - classic UNIX line editor

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: ed
Package version: 1.10
Package release: 2.1
Package architecture: amd64
Package type: deb
Installed size: 104 B
Download size: 54.51 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: ed_1.10-2.1_amd64.deb
    Source package: ed

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ed deb package:
      # sudo apt-get install ed

    Changelog

    2016-02-20 - Jonathan Wiltshire <jmw@debian.org> ed (1.10-2.1) unstable; urgency=medium * Non-maintainer upload. * debian/rules: add build-arch target to ensure patches get applied (Closes: #799702)

    2014-02-25 - Martin Zobel-Helas <zobel@debian.org> ed (1.10-2) unstable; urgency=medium * enable DEB_BUILD_MAINT_OPTIONS = hardening=+all

    2014-02-25 - Martin Zobel-Helas <zobel@debian.org> ed (1.10-1) unstable; urgency=medium * New upstream version 1.10 * New Standards-Version 3.9.5

    2013-07-16 - Martin Zobel-Helas <zobel@debian.org> ed (1.9-2) unstable; urgency=low * move ed and red back to /bin/ as FHS requires ed to exist in /bin (Closes: #714494, #714536)

    2013-06-27 - Martin Zobel-Helas <zobel@debian.org> ed (1.9-1) unstable; urgency=low * New upstream version 1.9

    2013-06-03 - Martin Zobel-Helas <zobel@debian.org> ed (1.9~rc1-2) unstable; urgency=low * Since version 1.5 red is a 'ed --restricted' call, with a script for red. And we should ship that one. Thanks to Antonio Diaz Diaz for spotting this issue.

    2013-06-01 - Martin Zobel-Helas <zobel@debian.org> ed (1.9~rc1-1) unstable; urgency=low * New upstream version 1.9 RC1 This might fix our build failures, thus: (Closes: #640341, #680801) * Bump Standards-Version, no changes needed.

    2013-05-05 - Martin Zobel-Helas <zobel@debian.org> ed (1.8-1) unstable; urgency=low * New upstream version 1.7 * New upstream version 1.8 * Add multiarch metadata (Closes: #693824, #683045)

    2012-05-29 - Martin Zobel-Helas <zobel@debian.org> ed (1.6-2) unstable; urgency=low * Enable hardening build flags. * Bump Standards-Version, no changes needed. * Add lintian overwrite for build-depends-on-obsolete-package.

    2012-01-02 - Martin Zobel-Helas <zobel@debian.org> ed (1.6-1) unstable; urgency=low * Imported Upstream version 1.6

    Advertisement
    Advertisement