eclipse-mylyn_3.12.0-2_all.deb


Advertisement

Description

eclipse-mylyn - Task-Focused Interface for Eclipse

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: eclipse-mylyn
Package version: 3.12.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 4.49 KB
Download size: 3.72 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: eclipse-mylyn

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install eclipse-mylyn deb package:
      # sudo apt-get install eclipse-mylyn

    Changelog

    2016-11-07 - Emmanuel Bourg <ebourg@apache.org> eclipse-mylyn (3.12.0-2) unstable; urgency=medium * Team upload. * Depend on libmail-java instead of libgnumail-java (Closes: #809566) * Standards-Version updated to 3.9.8 * Switch to debhelper level 10 * Use secure Vcs-* URLs

    2014-07-09 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.12.0-1) unstable; urgency=medium * New upstream release. * Refreshed d/patches/remove-eclipse-ecf-usage.patch and d/patches/debian-orbit-deps.patch. * Removed a mention of deleted file from d/copyright. * Added d/patches/remove-license-feature.patch.

    2014-03-31 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.11.0-1) unstable; urgency=medium * New upstream release. * Refreshed d/patches/debian-orbit-deps.patch. * Build-Depends on libguava-java. * Bump Standards-Version to 3.9.5.

    2013-10-14 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.10.0-1) unstable; urgency=low * Support Bugzilla authenticated solely via HTTP. * Fixed d/watch to support multiple digits in version number components. * Refreshed d/patches/debian-orbit-deps.patch. * Removed d/patches/rebuild-prepare-install-profile-job-3-6.patch - support for Eclipse 3.5 removed upstream.

    2013-10-02 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.9.1-1) unstable; urgency=low * New upstream release. * Refreshed d/patches/debian-orbit-deps.patch.

    2013-06-28 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.9.0-1) unstable; urgency=low * New upstream release. * Refreshed d/patches/debian-orbit-deps.patch. * Increased javac source and target compatibility to 1.6. * Added libcommons-io-java to Build-Depends.

    2013-06-28 - Emmanuel Bourg <ebourg@apache.org> eclipse-mylyn (3.8.4-2) unstable; urgency=low [ Emmanuel Bourg ] * Team upload. * Removed the build dependency on the libjaxme-java package (JAXB is now provided by the JRE) * Use canonical URLs for the Vcs-* fields [ Niels Thykier ] * Remove myself from uploaders.

    2013-05-12 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.8.4-1) unstable; urgency=low * New upstream release. * Refreshed d/patches/debian-orbit-deps.patch.

    2013-03-28 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.8.3-1) experimental; urgency=low * New upstream release. * Use xz compression for orig tarball. * Refreshed d/patches/debian-orbit-deps.patch.

    2013-01-18 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-mylyn (3.8.2-2) experimental; urgency=low * Move org.eclipse.mylyn.ide.ui from eclipse-mylyn-context-jdt to eclipse-mylyn. - This bundle doesn't have dependency on JDT and is used also by other context plugins (e.g. PyDev). We don't want force users to install whole JDT and Mylyn Java Context that might be otherwise useless to them. * Bump Standards-Version to 3.9.4. * Remove dependency on libjaxp1.3-java, libgnujaf-java packages and axis-saaj.jar. - Use classes provided by JRE instead.

    Advertisement
    Advertisement