eclipse-egit_3.7.0-2_all.deb


Advertisement

Description

eclipse-egit - Eclipse Team provider for the Git version control system

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: eclipse-egit
Package version: 3.7.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 6.78 KB
Download size: 6.33 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: eclipse-egit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install eclipse-egit deb package:
      # sudo apt-get install eclipse-egit

    Changelog

    2016-10-19 - Emmanuel Bourg <ebourg@apache.org> eclipse-egit (3.7.0-2) unstable; urgency=medium * Team upload. * Fixed the plugin id for slf4j (Closes: #813419) * Standards-Version updated to 3.9.8 * Use secure Vcs-* URLs

    2015-04-26 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-egit (3.7.0-1) unstable; urgency=medium * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch. * Drop d/patches/build-without-e4.patch - e4 bundle import was made optional upstream. * Bump Standards-Version to 3.9.6. * Override false-positive codeless-jar Lintian warning. * Remove Niels Thykier from Uploaders; thanks for your contributions. * Add slf4j-api to orbitdeps.

    2014-06-22 - tony mancill <tmancill@debian.org> eclipse-egit (3.4.0-1) unstable; urgency=medium * Team upload. [ Jakub Adam ] * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch. * Fix build without e4 CSS. [ tony mancill ] * Update version of libjgit-java build-dep to >= 3.4 * Use debhelper 9.

    2014-03-26 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-egit (3.3.1-1) unstable; urgency=medium * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch.

    2014-03-06 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-egit (3.3.0-1) unstable; urgency=medium [ Jakub Adam ] * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch. * Removed unused lintian overrides. [ tony mancill ] * Update libjgit-java dependency version to >= 3.3.0.

    2013-12-23 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-egit (3.2.0-1) unstable; urgency=medium * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch. * Bump Standards-Version to 3.9.5. * Make Vcs-* fields canonical.

    2013-10-08 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-egit (3.1.0-1) unstable; urgency=low * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch.

    2013-09-17 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-egit (3.0.3-1) unstable; urgency=low * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch. * Update libjgit-java dependency >= 3.0.3.

    2013-08-14 - Jakub Adam <jakub.adam@ktknet.cz> eclipse-egit (3.0.1-1) unstable; urgency=low * New Upstream release. * Refreshed d/patches/use-distribution-jgit.patch. * Add JavaEWAH.jar into orbit dependencies. * Use xz for upstream tarball compression. * Add org.eclipse.jgit.java7 to orbitdeps.

    2013-05-05 - tony mancill <tmancill@debian.org> eclipse-egit (2.3.1-2) unstable; urgency=low * Team upload. * Upload to unstable for jessie release cycle.

    Advertisement
    Advertisement