drslib_0.3.0a3-5_all.deb


Advertisement

Description

drslib - Command-line tools for the Data Reference Syntax library

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: drslib
Package version: 0.3.0a3
Package release: 5
Package architecture: all
Package type: deb
Installed size: 50 B
Download size: 5.50 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • python-drslib <= 0.3.0a3-2

    Download

    Binary package: drslib_0.3.0a3-5_all.deb
    Source package: drslib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install drslib deb package:
      # sudo apt-get install drslib

    Changelog

    2013-05-13 - Alastair McKinstry <mckinstry@debian.org> drslib (0.3.0a3-5) unstable; urgency=low * Change Depends: on python3-xlrd to a Recommends: as it doesn't exist yet. * Fix man pages (lintian checks; remove bad comments) * Python code is Arch: all * Fix translate_cmip3 manpage

    2013-05-09 - Alastair McKinstry <mckinstry@debian.org> drslib (0.3.0a3-4) unstable; urgency=low * Add python3-drslib package; python3 support and patch. * Fixes to debian/rules to fix FTBFS. Closes: #717513; caused by changes in debhelper? package now double-builds cleanly. * Standards-Version: 3.9.4, DH_COMPAT=9;

    2012-05-17 - Alastair McKinstry <mckinstry@debian.org> drslib (0.3.0a3-3) unstable; urgency=low * Add python-pkg-resources needed by drslib. Closes: #672908. * Standards-Version: 3.9.3 * Split executables out of python-drslib to drslib package; add man pages.

    2011-11-24 - Alastair McKinstry <mckinstry@debian.org> drslib (0.3.0a3-2) unstable; urgency=low * Fix cut-n-paste error for the package description .

    2011-11-17 - Alastair McKinstry <mckinstry@debian.org> drslib (0.3.0a3-1) unstable; urgency=low * Initial release. (Closes: #649074)

    Advertisement
    Advertisement