docbook-dsssl-doc_1.79-6_all.deb


Advertisement

Description

docbook-dsssl-doc - documentation for the DocBook DSSSL stylesheets

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: docbook-dsssl-doc
Package version: 1.79
Package release: 6
Package architecture: all
Package type: deb
Installed size: 1.34 KB
Download size: 168.69 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Conflicts

  • docbook-stylesheets-doc

Replaces

  • docbook-stylesheets-doc

    Download

    Source package: docbook-dsssl-doc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install docbook-dsssl-doc deb package:
      # sudo apt-get install docbook-dsssl-doc

    Changelog

    2012-06-29 - Peter Eisentraut <petere@debian.org> docbook-dsssl-doc (1.79-6) unstable; urgency=low * Fix typo in description (closes: #678160)

    2012-06-17 - Peter Eisentraut <petere@debian.org> docbook-dsssl-doc (1.79-5) unstable; urgency=low * Added ${misc:Depends}, per Lintian * Changed source format to 3.0 (quilt) * Refer to versioned license file in debian/copyright, per Lintian * Updated standards version

    2008-06-01 - Peter Eisentraut <petere@debian.org> docbook-dsssl-doc (1.79-4) unstable; urgency=low * Updated standards version * Fixed/updated doc-base section

    2007-11-07 - Peter Eisentraut <petere@debian.org> docbook-dsssl-doc (1.79-3) unstable; urgency=low * Fixed watch file (closes: #450348) * Updated standards version * Changed Build-Depends-Indep to Build-Depends as appropriate * Added Homepage control field

    2006-03-27 - Peter Eisentraut <petere@debian.org> docbook-dsssl-doc (1.79-2) unstable; urgency=low * Changed maintainer address * Changed to CDBS * Changed to debhelper level 5 * Packaging simplifications * Updated standards version

    2004-11-05 - Peter Eisentraut <peter_e@gmx.net> docbook-dsssl-doc (1.79-1) unstable; urgency=low * New upstream release * Added watch file * Removed some junk from debian/rules

    2004-10-24 - Peter Eisentraut <peter_e@gmx.net> docbook-dsssl-doc (1.78+1-1) unstable; urgency=medium * New maintainer * Change to the real 1.78 upstream version; the previous upload was something else. * Removed README.debian; it belongs with the docbook-dsssl package. * Updated standards version * Removed web browser dependencies * Replaced suggestion of docbook-doc by docbook-defguide * Some more control file editorializing

    2003-05-28 - Adam Di Carlo <aph@debian.org> docbook-dsssl-doc (1.78-1) unstable; urgency=low * new upstream version; closes: #103695 * policy compliant with 3.5.9 * rules: flush old test rule * debhelper 4 compatibility mode * use debhelper doc-base registration hooks, simplifying the maintainer scripts

    2002-11-26 - Adam Di Carlo <aph@debian.org> docbook-dsssl-doc (1.77-1) unstable; urgency=low * new upstream version * get rid of /usr/doc/docbook-stylesheets-doc if it's still lingering; closes: #84949 * doc-base abstract isn't empty in my testing; closes: #103693

    2002-02-23 - Adam Di Carlo <aph@debian.org> docbook-dsssl-doc (1.75-1) unstable; urgency=low * new upstream version * debian/control: fix a typo in description * copy over README.Debian from docbook-dsssl package

    Advertisement
    Advertisement