dns-flood-detector_1.20-4_amd64.deb


Advertisement

Description

dns-flood-detector - detect abusive usage levels on high traffic nameservers

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: dns-flood-detector
Package version: 1.20
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 60 B
Download size: 17.56 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: dns-flood-detector

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install dns-flood-detector deb package:
      # sudo apt-get install dns-flood-detector

    Changelog

    2016-12-05 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.20-4) unstable; urgency=medium * [0ff1167] d/control: Depend on lsb-base * [51a32a6] d/changelog: Fixing typo * [2d36138] travis-ci: Make use of travis.d.n

    2016-09-10 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.20-3) unstable; urgency=medium * [e388f86] travis-ci: don't install build-deps manual * [5035fb3] travis-ci: build package with dpkg-buildpackage * [1b42314] Refresh patches/fix_prototyp * [e7cde7c] debian/control: reformating with warp-and-sort * [fec98e0] travis-ci: grab actual used upstream version * [118ec9c] travis-ci: Adding required arguments for trusty * [aeab465] travis-ci: automatically install dependencies * [9144fb8] d/control: Remove hardening-wrapper from Build-Depends (Closes: #836622) * [5b0f4ee] d/control: Bump Standards-Version to 3.9.8, no changes needed

    2014-10-12 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.20-2) unstable; urgency=medium * [278015a] Update Vcs-headers to selfhosted VCS * [09a0485] Bump Standards-Version to 3.9.6, no changes needed

    2014-03-02 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.20-1) unstable; urgency=low * New upstream release * Enable Hardening - build-dep on hardening-wrapper * [a454efe] Source init functions in init script * [39f0420] Updating standards version to 3.9.4, no changes needed * [a6c1551] Include dns_flood_collector.pl as example * [b7b35b2] Update Vcs-headers * [8260b99] Updating standards version to 3.9.5, no changes needed * [7bffbb7] Add travis-ci config * [1b8697f] Reorder and comment .travis.yml * [a63e27c] Add lintian checks after build to .travis.yml * [738c15d] Update VCS-* fields to current canonical URIs * [ccc5dba] Update to recent copyright format * [f383018] Adjust debian/rules to make hardening efficient * [1438e9d] Provide lintian override for missing upstream changelog

    2012-03-29 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.12-7) unstable; urgency=low * Add trailing trunk/ at Vcs-Svn-field * Updating standards version to 3.9.3, no changes needed * Switch over to packaging format 3.0 (quit) (closes: #664409) * Remove build-dependency of dpatch * Use dh_prep instead of dh_clean -k * Add build-arch and build-indep targets to debian/rules

    2010-03-10 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.12-6) unstable; urgency=low * Add "Copyright" to all copyrights in debian/copyright * Updating standards version to 3.8.4 - Add README.source * Migrate Vcs-Fields over to scm.uncompleted.org * Add 1.0 to debian/source/format * Add ${misc:Depends} to dependencies

    2009-07-26 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.12-5) unstable; urgency=low * Updating standards version to 3.8.2, no changes needed * remove absolute path of pidof from preinst

    2008-07-20 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.12-4) unstable; urgency=low * Updating standards version to 3.8.0, no changes needed * implement machine-interpretable copyright file

    2008-04-14 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.12-3) unstable; urgency=low * added Vcs- fields, moved Homepage into source header's field * bump standards version to 3.7.3 (no changes needed) * change copyright of packaging to 2008 in debian/copyright * get rid of 'ps aux' in init script and preinst, using pidof instead

    2007-07-04 - Jan Wagner <waja@cyconet.org> dns-flood-detector (1.12-2) unstable; urgency=low * some cosmetic fixes to init script * make start-stop-daemon working instead of using kill (Closes: #431676). * providing upgrade path via preinst * drop own maintainers scripts and make again use of debhelper

    Advertisement
    Advertisement