dlume_0.2.4-14_amd64.deb


Advertisement

Description

dlume - simple and easy to use addressbook (GTK+)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: dlume
Package version: 0.2.4
Package release: 14
Package architecture: amd64
Package type: deb
Installed size: 487 B
Download size: 108.44 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: dlume_0.2.4-14_amd64.deb
    Source package: dlume

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install dlume deb package:
      # sudo apt-get install dlume

    Changelog

    2016-10-30 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-14) unstable; urgency=medium * debian/patches - Fix PTS "Build log checks" reported warnings. - New patches: + 60-gcc-pointer-cast-size-mismatch.patch + 62-gcc-implicit-declaration.patch + 64-gcc-pointer-sign.patch + 66-gcc-format-length.patch + 68-gcc-misleading-indentation.patch + 70-gcc-unused-result.patch

    2016-10-19 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-13) unstable; urgency=medium * debian/control - (Standards-Version): Update to 3.9.8. - (Vcs-*): Update to anonscm.debian.org. * debian/copyright - (Source): Update. * debian/dlume.desktop - (Keywords): New. * debian/menu - Delete. Obsolete file. * debian/source/options - New file. * debian/patches - (10): remove dead URL from manual page. * debian/rules - Use dh --with autotools_dev

    2013-03-02 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-12) unstable; urgency=low * debian/control - (Homepage): No longer at Freecode. Point to FreeBSD page. * debian/copyright - (Comment): Mark all upstream URLs invalid. - (Source): No longer at Freecode. Point to FreeBSD page.

    2013-03-01 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-11) unstable; urgency=high * debian/control - (Standards-Version): Update to 3.9.4. * debian/copyright - Update year. * debian/patches - (55): New. XML encode special characters on save (critical; Closes: #700880).

    2012-03-23 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-10) unstable; urgency=low * debian/control - (Build-Depends): Rm dpkg-dev; not needed with debhelper 9. - (Standards-Version): Update to 3.9.3.1. * debian/copyright - Update to format 1.0. * debian/dlume.desktop - (Encoding): Remove; UTF-8 is the default. * debian/docs - Delete; no useful files to install. * debian/install - New file. * debian/README.Debian - Delete; instruction from 2006 are no longer relevant. * debian/README.source - Delete; move text to patch 50 where it belongs. * debian/rules - Simplify all rules. Better treatment of original files (save/restore). - Enable all hardening flags. - Use DEB_*_MAINT_* variables. * debian/*.mk - (debian-vars.mk, debian.mk): Delete; no longer used.

    2012-02-08 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-9) unstable; urgency=low * debian/compat - Update to 9 * debian/control - (Build-Depends): update to debhelper 9, dpkg-dev 1.16.1. * debian/patches - (50): Refresh. Fix code for gcc hardened format specifiers. * debian/rules - Use hardened CFLAGS (FTBFS; Closes: #646343). http://wiki.debian.org/ReleaseGoals/SecurityHardeningBuildFlags

    2012-01-22 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-8) unstable; urgency=low * debian/patches - (50): In add_edit.c, change "key_release_event" to "changed". This makes copy/paste work. Patch chnage thanks to Daniel Altmann <daniel.prvt@t-online.de>.

    2011-09-27 - Jari Aalto <jari.aalto@cante.net> dlume (0.2.4-7) unstable; urgency=low * debian/control - (Build-Depends): Add automake. - (Standards-Version): Update to 3.9.2. * debian/copyright - Correct licence name from LGPL to GPL. * debian/patches - Convert all embedded patches into quilt (FTBFS; Closes: #643095). * debian/rules - (override_dh_auto_configure): run autoreconf -vfi to update files. - (override_dh_auto_clean): Clean all generated or copied of new files.

    Advertisement
    Advertisement