dircproxy_1.0.5-6_amd64.deb


Advertisement

Description

dircproxy - IRC proxy for people who use IRC from different workstations

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: dircproxy
Package version: 1.0.5
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 208 B
Download size: 111.62 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Source package: dircproxy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install dircproxy deb package:
      # sudo apt-get install dircproxy

    Changelog

    2016-07-03 - Alex Pennace <alex@buick.pennace.org> dircproxy (1.0.5-6) unstable; urgency=medium * Upgrade to debhelper 9. (Closes: #817431)

    2014-10-05 - Aurelien Jarno <aurel32@debian.org> dircproxy (1.0.5-5.2) unstable; urgency=medium [ Aurelien Jarno ] * Non-maintainer upload. [ Logan Rosen ] * Use autotools-dev to update config.{sub,guess} for new arches (Closes: #525778, #535746, #745154, #759441).

    2007-10-09 - Steffen Joeris <white@debian.org> dircproxy (1.0.5-5.1) unstable; urgency=high * Non-maintainer upload by the testing-security team * Backport upstream patch to fix a NULL pointer reference, which can lead to a DoS (Closes: #445883) Fixes: CVE-2007-5226

    2005-12-25 - Alex Pennace <alex@pennace.org> dircproxy (1.0.5-5) unstable; urgency=low * Dropped stale dircproxy.net references from README. Thanks, Steen Eugen Poulsen (Closes: #276611, 274322).

    2005-07-31 - Alex Pennace <alex@pennace.org> dircproxy (1.0.5-4) unstable; urgency=low * Thanks, Roger Leigh. * Recent config.guess and config.sub to support Debian GNU/k*BSD. Thanks, Aurelien Jarno (closes: #320368).

    2005-07-21 - Roger Leigh <rleigh@debian.org> dircproxy (1.0.5-3.1) unstable; urgency=low * Non-maintainer upload. * Apply patch from Andreas Jochens to fix build failure with GCC 4.0 due to invalid lvalues (Closes: #285626). * debian/control: Use a versioned build-dependency on debhelper. * debian/rules: Use debhelper version 4 compatibility mode.

    2004-07-10 - Alex Pennace <alex@pennace.org> dircproxy (1.0.5-3) unstable; urgency=low * New maintainer. (Closes: Bug#208586) * Updated copyright. * Updated FAQ.

    2003-09-03 - Scott James Remnant <scott@netsplit.com> dircproxy (1.0.5-2) unstable; urgency=low * Changed Maintainer to Debian QA Group <packages@qa.debian.org>.

    2002-11-21 - Scott James Remnant <scott@netsplit.com> dircproxy (1.0.5-1) unstable; urgency=medium * New upstream release

    2002-09-09 - Scott James Remnant <scott@netsplit.com> dircproxy (1.0.4-1) unstable; urgency=low * New upstream release. Closes: #98322. (I think, anyway :)

    Advertisement
    Advertisement