dictionaries-common_1.27.2_all.deb


Advertisement

Description

dictionaries-common - spelling dictionaries - common utilities

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: dictionaries-common
Package version: 1.27.2
Package release:
Package architecture: all
Package type: deb
Installed size: 757 B
Download size: 239.18 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • openoffice.org-updatedicts

Replaces

  • openoffice.org-updatedicts

    Download

    Source package: dictionaries-common

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install dictionaries-common deb package:
      # sudo apt-get install dictionaries-common

    Changelog

    2016-10-10 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.27.2) unstable; urgency=medium [ Helmut Grohne ] * Also mark dictionaries-common-dev with Multi-Arch: foreign (Closes: #840212). [ Agustin Martin Domingo ] * policy/dsdt-policy.xml.in: Update suggests line for myspell/hunspell. * scripts/*spell-autobuildhash: Typo fixes. Update copyright years.

    2016-08-29 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.27.1) unstable; urgency=medium * debian/copyright: Make DEP-5. * Remove jade dependency. Use openjade instead. Thanks, Neil Roth (Closes: #835155).

    2016-05-19 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.27.0) unstable; urgency=medium * New "/var/lib/dictionaries-common/hunspell" file trigger to run update-dictcommon-hunspell when dir contents are touched. * installdeb.in: when called for multiple packages (e.g. with -i) warn about not found info-hunspell files and try for next package instead of exiting after first not found file. * debian/control: - Bump Standards-Version. No changes required. - Use encrypted transport protocol for URIs in Vcs-* fields. * Bump debhelper compatibility level to 9.

    2015-08-31 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.26.3) unstable; urgency=medium * 500_flyspell-el_resurrect-doublons-highlighting.patch: New patch by Eli Zaretskii to resurrect highlighting of repeated words by Flyspell Mode. * debian/po/tr.po: New Turkish translation of debconf templates. Thanks Mert Dirik (Closes: #796546).

    2015-07-03 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.26.2) unstable; urgency=medium * debian/README.Debian: - Remove outdated pre-depend notice (Closes: #790888). - Mention aspell and myspell/hunspell dictionaries.

    2015-06-30 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.26.1) unstable; urgency=medium * debian/rules: Build in reproducible and known to work LC_ALL=C language environment.

    2015-06-24 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.26.0) unstable; urgency=medium * support/emacsen/debian-ispell.el: Fix regression accidentally introduced in 1.20.3, make sure `debian-ispell-set-default-dictionary' is evaluated right after init files loading. * debian/emacsen-install: Do not byte-compile ispell-el and flyspell.el for Emacs 24.5 or higher, use upstream files instead. * Upgrade spellchecking lisp files to 24.5 Emacs version in upstream GNU Emacs git repo (Closes: #787884), + ispell.el upgraded to 20150303 commit in emacs-24 branch. + flyspell.el upgraded to 20150213 commit in emacs-24 branch. + Remove general patches already included upstream: - 050_ispell.el_fix-add-comment-for-dnl.patch - 480_ispell.el_UPSTREAM_search-aspell-dict+data-dirs.patch - 9991_ispell.el_default-dicts-matching-found-locale.patch - 9992_flyspell.el_search-word-improvements.patch + Remove general patches discarded for upstream: - 100_ispell.el_ispell-comment-or-string.patch + New patches for XEmacs (or older Emacs) compatibility. - 200_ispell.el_Xemacs-obsolete-function-alias.patch - 300_ispell.el_XEmacs_window-dedicated-p_syntax.patch

    2015-04-27 - Agustin Martin Domingo <agmartin@debian.org> dictionaries-common (1.25.2) unstable; urgency=medium * Upload to sid. * debian/changelog: Minor fixes in 1.25.0~exp1 entry. * select-default.in: Explain in pod section why, because of debconf, --show-choices cannot send output to STDOUT.

    Advertisement
    Advertisement