dgedit_0.10.0-1_amd64.deb


Advertisement

Description

dgedit - drum kit editor for DrumGizmo

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename dgedit_0.10.0-1_amd64.deb
Package name dgedit
Package version 0.10.0
Package release 1
Package architecture amd64
Package type deb
Category field::arts implemented-in::c++ interface::graphical interface::x11 role::app-data role::program scope::utility sound sound::recorder uitoolkit::qt use::converting use::editing works-with-format::wav works-with::audio x11::application
Homepage http://www.drumgizmo.org
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 207.93 KB
Installed size 606.00 KB

Alternatives

Package Version Architecture Repository
dgedit_0.10.0-1_i386.deb 0.10.0 i386 Debian Main
dgedit - - -

Requires

Name Value
libao4 >= 1.1.0
libc6 >= 2.14
libgcc1 >= 1:3.0
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.0.2
libqt5widgets5 >= 5.11.0~rc1
libqt5xml5 >= 5.0.2
libsndfile1 >= 1.0.20
libstdc++6 >= 5.2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package dgedit_0.10.0-1_amd64.deb
Source Package dgedit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install dgedit deb package:
    # sudo apt-get install dgedit

Files

Path
/usr/bin/dgedit
/usr/share/applications/dgedit.desktop
/usr/share/doc/dgedit/changelog.Debian.gz
/usr/share/doc/dgedit/copyright
/usr/share/icons/hicolor/scalable/apps/dgedit.svg
/usr/share/locale/dgedit_da.qm
/usr/share/locale/dgedit_fr.qm
/usr/share/man/man1/dgedit.1.gz

Changelog

2019-08-24 - Sebastian Ramacher <sramacher@debian.org>
dgedit (0.10.0-1) unstable; urgency=medium
* Team upload.
[ Ondřej Nový ]
* d/control: Set Vcs-* to salsa.debian.org
[ Felipe Sateler ]
* Change maintainer address to debian-multimedia@lists.debian.org
[ Ondřej Nový ]
* Use debhelper-compat instead of debian/compat
[ Sebastian Ramacher ]
* debian/watch: Add watch file.
* New upstream release
- Build with Qt 5. (Closes: #874852)
* debian/: Remove get-orig-source.
* debian/contol:
- Bump debhelper compat to 12.
- Bump Standards-Version.
* debian/patches: Fix rcc invocation.
2016-03-25 - Víctor Cuadrado Juan <me@viccuad.me>
dgedit (0~git20160401-1) unstable; urgency=medium
* New upstream release
- New .desktop and icon
* Add localized fr, es comments to .deskop (Closes: #819197)
2016-03-21 - Víctor Cuadrado Juan <me@viccuad.me>
dgedit (0~git20151217-2) unstable; urgency=medium
* Fix unsecure Vcs-Git URL
* Add Suggests: Drumgizmo, now that it is packaged
* Fix buildfags.mk usage, this removes lintian warnings
* Update d/copyright to 2016
* Update Std-Ver to 3.9.7
2015-12-17 - Víctor Cuadrado Juan <me@viccuad.me>
dgedit (0~git20151217-1) unstable; urgency=low
* New upstream snapshot, from git commit:
9af1d8cec35d09b00a7e453b4632058dc48835ec
* Fix reproducibility issue at tools/MocList. The fix was sent to
upstream and is contained in this new snapshot.
2015-10-29 - Víctor Cuadrado Juan <me@viccuad.me>
dgedit (0~git20151105-1) unstable; urgency=low
* Initial release (Closes: #803400)

See Also

Package Description
dgit-infrastructure_9.9_all.deb dgit server backend infrastructure
dgit_9.9_all.deb git interoperability with the Debian archive
dh-acc_2.3-0.2_all.deb debhelper addon to compare ABI compatibility of shared C/C++ library versions
dh-ada-library_6.15_amd64.deb Debian helper for Ada libraries
dh-apparmor_2.13.3-5_all.deb AppArmor debhelper routines
dh-autoreconf_19_all.deb debhelper add-on to call autoreconf and clean up after the build
dh-buildinfo_0.11+nmu2_all.deb Debhelper addon to track package versions used to build a package
dh-cargo_21_all.deb debhelper buildsystem for Rust crates using Cargo
dh-consoledata_0.7.91_all.deb debhelper-based script to help packaging console data files
dh-di_10_all.deb Debhelper addon for debian-installer
dh-dist-zilla_1.3.7_all.deb debhelper add-on to call dzil build and clean up after the build
dh-dlang_0.6.5_all.deb Packaging helpers for building D code
dh-elpa-helper_2.0.2_all.deb helper package for emacs lisp extensions
dh-elpa_2.0.2_all.deb Debian helper tools for packaging emacs lisp extensions
dh-exec_0.23.2_amd64.deb Scripts to help with executable debhelper files
Advertisement
Advertisement