devede_4.8.0-1_all.deb


Advertisement

Description

devede - simple application to create Video DVDs

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: devede
Package version: 4.8.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 2.96 KB
Download size: 1.55 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: devede_4.8.0-1_all.deb
    Source package: devede

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install devede deb package:
      # sudo apt-get install devede

    Changelog

    2016-08-14 - James Cowgill <jcowgill@debian.org> devede (4.8.0-1) unstable; urgency=medium * Team upload. * New upstream release. * Add patch to update german translation. (Closes: #740280)

    2016-08-10 - James Cowgill <jcowgill@debian.org> devede (4.7.1-1) unstable; urgency=medium * Team upload. * New upstream release. - Fixes TypeError when including subtitles. (Closes: #819667, LP: #1604362) * Refresh patches.

    2016-04-19 - Rico Tzschichholz <ricotz@ubuntu.com> devede (4.6.1-1) unstable; urgency=medium * Team upload. [ Rico Tzschichholz ] * Imported Upstream version 4.6.1 * Update patches * Depend on python3-pkg-resources and python3-urllib3 (Closes: #805902) * Depend on fonts-freefont-ttf | ttf-freefont (Closes: #738221) [ Sebastian Ramacher ] * debian/control: - Update Vcs-*. - Bump Standards-Version. - Switch python3-all to python3. devede does not build modules. - Remove unused explicit shared library dependencies - Remove explicit libavcodec-extra dependency. All codecs are already in the normal libavcodec build. * debian/devede.doc-base: Fix paths.

    2015-11-21 - Alessio Treglia <alessio@debian.org> devede (4.4.0-1) unstable; urgency=medium * New upstream release * Drop 1001-upstream_missing_file.patch, applied upstream * Drop debian/devede.1, 'been imported upstream * Add patch to prevent wrong compression of the manpage

    2015-11-07 - Alessio Treglia <alessio@debian.org> devede (4.3-1) unstable; urgency=medium * New upstream release: - Upstream's name changed to devedeng, this keeps the old one. - Now supports Python 3 only. * Update dependencies to Python3 and gir1.2 * Get rid of repackaging * Drop patches that don't apply anymore * Drop mplayer2 in favor of mplayer * Replace libav-tools with ffmpeg in Depends * Add missing file, upstream did not include it by mistake. * Adjust copy_files_verbose.py's install path. * Fix desktop file * Rename pixmap to devedeng.xpm * Fix installation of upstream's changelog * Update doc-base file according to the new installation path * Get rid of menu file as per TC's decision * Refresh debian/copyright * Bump debhelper compat to 9 * Refresh debian/compat file * Bump standards

    2014-05-18 - Reinhard Tartler <siretart@tauware.de> devede (3.23.0-13-gbfd73f3-2) unstable; urgency=low * Depend on libavcodec-extra (Closes: #748546)

    2014-03-01 - Alessio Treglia <alessio@debian.org> devede (3.23.0-13-gbfd73f3-1) unstable; urgency=low * New upstream release. * Drop 02-fix_avconv_bitrate.patch, applied upstream. (Closes: #714075) * Bump Standards.

    2013-12-06 - Reinhard Tartler <siretart@tauware.de> devede (3.23.0~ds1-5) unstable; urgency=low * Demote mencoder to suggests (Closes: #731454)

    2013-10-09 - Alessio Treglia <alessio@debian.org> devede (3.23.0~ds1-4) unstable; urgency=low * Replace mplayer with mpv in the Depends field.

    2013-08-18 - Alessio Treglia <alessio@debian.org> devede (3.23.0~ds1-3) unstable; urgency=low * Fix incorrect result size. Thanks to Petr Gajdůšek for the patch. (Closes: #714075) * Update dependency on libavcodec-extra-54

    Advertisement
    Advertisement