defendguin-data_0.0.12-6_all.deb


Advertisement

Description

defendguin-data - Data files for defendguin

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: defendguin-data
Package version: 0.0.12
Package release: 6
Package architecture: all
Package type: deb
Installed size: 2.78 KB
Download size: 1.41 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Replaces

  • defendguin << 0.0.9-1

    Download

    Source package: defendguin

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install defendguin-data deb package:
      # sudo apt-get install defendguin-data

    Changelog

    2016-07-14 - Christian T. Steigies <cts@debian.org> defendguin (0.0.12-6) unstable; urgency=medium * apply patch from Santiago Vila (closes: #806014) * remove unneeded versioned depends * spelling corrections with codespell * add Homepage and secure Vcs entries * remove unused loading-orig.bmp.gz * updated Standards-Version to 3.9.8 (no changes)

    2014-10-24 - Christian T. Steigies <cts@debian.org> defendguin (0.0.12-5) unstable; urgency=low * updated Standards-Version to 3.9.6 (no changes) * enable hardening with debhelper 9 * pass CFLAGS and LDFLAGS to upstream Makefile

    2011-10-26 - Christian T. Steigies <cts@debian.org> defendguin (0.0.12-4) unstable; urgency=low * specify DATA_PREFIX during build

    2011-10-24 - Christian T. Steigies <cts@debian.org> defendguin (0.0.12-3) unstable; urgency=low * repackage with debhelper 8 * Switch to dpkg-source 3.0 (quilt) format * updated Standards-Version to 3.9.2 (no changes)

    2009-11-14 - Christian T. Steigies <cts@debian.org> defendguin (0.0.12-2) unstable; urgency=low * add rules after needed CDBS includes (closes: #556163)

    2009-11-13 - Christian T. Steigies <cts@debian.org> defendguin (0.0.12-1) unstable; urgency=low * new upstream version * switch to cdbs and dpatch * remove unnecessary encoding from desktop file

    2009-10-04 - Christian T. Steigies <cts@debian.org> defendguin (0.0.11-7) unstable; urgency=low * do not apply obsolete patches (closes: #548331) * apply manpage patch manually * do not call obsolete dh_desktop * add ${misc:Depends} to binary package's debian/control entry * updated Standards-Version to 3.8.3 (no changes)

    2008-06-15 - Christian T. Steigies <cts@debian.org> defendguin (0.0.11-6) unstable; urgency=low * rebuild on sid to prevent segfault in main menu

    2008-06-15 - Christian T. Steigies <cts@debian.org> defendguin (0.0.11-5) unstable; urgency=low * install a desktop file (closes: #478878)

    2008-03-24 - Christian T. Steigies <cts@debian.org> defendguin (0.0.11-4) unstable; urgency=low * updated Standards-Version to 3.7.3, use section Games/Action according to the menu policy * do not ignore make clean error * use debian/compat and use compat version 5 * call dh_desktop * modify build-depends for libsdl1.2-dev as suggested by lintian

    Advertisement
    Advertisement