dcmtk-doc - OFFIS DICOM toolkit documentation

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: dcmtk-doc
Package version: 3.6.1~20160216
Package release: 4
Package architecture: all
Package type: deb
Installed size: 129.52 KB
Download size: 6.28 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.


    Source package: dcmtk

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install dcmtk-doc deb package:
      # sudo apt-get install dcmtk-doc


    2016-12-03 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20160216-4) unstable; urgency=medium * d/control: Remove Juergen Salk from uploaders, Closes: #846787

    2016-11-05 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20160216-3) unstable; urgency=medium * Force use of openssl-1.0 * Disable patch 09_openssl-1.1 because it is buggy

    2016-07-03 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20160216-2) unstable; urgency=medium * d/p/08: remove SYSTEM_PROCESSOR usage for reproducible builds * d/p/09: add patch to enable compileing against openssl-1.1 Closes: #828281 * d/p/04: update patch to remove duplicate entries * d/rules: add hardening flags * d/control: change conflict with libinsighttoolkit4-dev to breaks

    2016-05-08 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20160216-1) experimental; urgency=medium [ Gert Wollny ] * New upstream version * d/p/*: rebase patches * d/p/06: Update patch to use ABI version as part of the library name * d/*: Update files to correspond to new soversion 8. Jumping from 5 to 8 because upstream uses 8. * d/copyright: Update copyright information * d/control: update standards version to 3.9.8 * d/control + d/rules: drop dbg package in favour of antomatic ones [ Mattia Rizzolo ] * d/control: Use secure URIs (https) in Vcs-Git. * d/libdcmtk5.dirs: removed as useless. * d/dcmtk.preinst: 'set -e' in the script instead of the shebang, fixes lintian's maintainer-script-without-set-e

    2016-01-30 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20150924-5) unstable; urgency=medium * d/libdcmtk-dev revert last change since ITK-4.9 now supports properly the dcmtk*.cmake files. * d/control: conflict with older versions of libinsighttoolkit-dev

    2016-01-05 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20150924-4) unstable; urgency=medium * Do not install DCMTK*.cmake files, they break things. cmake's FindDCMTK handles this case better without these files.

    2015-12-11 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20150924-2) unstable; urgency=medium * Update internal use of DCMDICT path Closes: #807691 * Correct Apache-2.0 copyright

    2015-12-01 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20150924-1) unstable; urgency=medium * New upstream version * Move vcs to git * Remove dcmtk-www, because it is no longer provided by upstream * Because of ABI change rename library package to libdcmtk5 * Add libcharls-dev to libdcmtk-dev dependencies (reason: see below)

    2015-11-29 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20150629-7) unstable; urgency=medium * d/control: Add more dependencies to libdcmtk-dev, because the cmake based build system creates a cmake use file that pulls in these libraries for linking.

    2015-11-21 - Gert Wollny <gw.fossdev@gmail.com> dcmtk (3.6.1~20150629-6) unstable; urgency=medium * Change Provides:libdcmtk-dev to Provides:libdcmtk2-dev Closes: #805718