cyrus-admin_2.5.10-3_all.deb


Advertisement

Description

cyrus-admin - Cyrus mail system - administration tools

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: cyrus-admin
Package version: 2.5.10
Package release: 3
Package architecture: all
Package type: deb
Installed size: 136 B
Download size: 83.70 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Replaces

  • cyrus-admin-2.4

    Download

    Source package: cyrus-imapd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install cyrus-admin deb package:
      # sudo apt-get install cyrus-admin

    Changelog

    2016-12-07 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.10-3) unstable; urgency=medium * Rely on default tls_ciphers and tls_versions configurations (Closes: #846082)

    2016-11-06 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.10-2) unstable; urgency=medium * Replace 'struct sched_param' with 'struct caldav_sched_param' (Closes: #828276, #828275)

    2016-10-24 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.10-1) unstable; urgency=medium * Update d/watch for 2.5.x branch * Imported Upstream version 2.5.10 * Fix paths to ctl_mboxlist and chk_cyrus in cron script (Closes: #833452) * Rebase patches on top of 2.5.10 release

    2016-07-25 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.9-2) unstable; urgency=medium * Fix cvt_cyrusdb path to /usr/lib/cyrus/bin/cvt_cyrusdb (Closes: #832393) * Rename *.tmpfiles to *.tmpfile to get the cyrus-imapd file installed

    2016-07-22 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.9-1) unstable; urgency=medium * Add libpcre3-dev to Build-Depends * Imported Upstream version 2.5.9 * The canonical path to pidfile is not /run/cyrus-master.pid * Rebase patches on top of 2.5.9 release * Fix upgrade errors from SEEN and TLS databases (Closes: #830706) * Migrate /var/run to /run and use tmpfiles.d instead of dpkg-statoverride to keep track of permissions on /run files

    2016-05-20 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.8-1) unstable; urgency=medium * Imported Upstream version 2.5.8 * Rebase patches on top of 2.5.8 * Require libical >= 2.0.0 and define the libical feature macros according to that (Closes: #825108)

    2016-04-20 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.7-1) unstable; urgency=medium * Don't install mupdatetest to cyrus-clients and leave it in cyrus-murder package (Closes: #821738) * Fix broken symlinks for installsieve and sieveshell in cyrus-admin package (Closes: #821743) * Upload to unstable * Fix typo in README.Debian * Add lintian override for possible-gpl-code-linked-with-openssl, because we don't link with GPL code

    2016-04-14 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.7-0+exp4) experimental; urgency=medium * Convert d/copyright to machine readable format and add license for tools/vzic/

    2016-03-29 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.7-0+exp3) experimental; urgency=medium [ John Treen ] * Update default configuration to match Cyrus 2.5 changes

    2016-03-25 - Ondřej Surý <ondrej@debian.org> cyrus-imapd (2.5.7-0+exp2) experimental; urgency=medium [ John Treen ] * Fix Vcs-* fields to point to correct repository * Add 2.5 to supported versions in check_hardwired_config

    Advertisement
    Advertisement