cyphesis-cpp-mason_0.6.2-2_all.deb


Advertisement

Description

cyphesis-cpp-mason - WorldForge game server - game data for Mason

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: cyphesis-cpp-mason
Package version: 0.6.2
Package release: 2
Package architecture: all
Package type: deb
Installed size: 679 B
Download size: 227.31 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • cyphesis-cpp-game

Conflicts

  • cyphesis-cpp-acorn
  • cyphesis-cpp-werewolf

    Download

    Source package: cyphesis-cpp

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install cyphesis-cpp-mason deb package:
      # sudo apt-get install cyphesis-cpp-mason

    Changelog

    2016-09-06 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.2-2) unstable; urgency=medium * Fix lintian override * Add fix-typos.patch

    2016-08-30 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.2-1) unstable; urgency=medium * New upstream release * Refresh patches -- Remove two superseded patches -- Add remove-generated-file.patch -- Add update-for-wfmath-api-change.patch -- Add remove-obsolete-buildTime-buildDate-system.patch --- Enable reproducible builds * Update dependencies * Remove games-specific installation settings -- Add lintian override * Update d/copyright

    2016-08-29 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.0-6) unstable; urgency=medium * Fix link failure on ppc64el with O3 optimization (LP: #1608298)

    2016-07-20 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.0-5) unstable; urgency=high * Fix error in update-rc.d (Closes: #831878)

    2016-07-04 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.0-4) unstable; urgency=high * Remove debconf (Closes: #794948) * Convert to automatic debug package * Update d/control - Standards-Version to 3.9.8 (no changes) - Update Vcs lines for secure URIs * Enable all hardening options * Update d/copyright * Remove broken architectures -- Non-linux architectures do not have proper socket.h support -- Problem solved in major upstream update so removal is temporary

    2014-12-04 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.0-3) unstable; urgency=medium * Prevent d/postinst from violating policy (Closes: #767818) * Fix broken build tests (Closes: #772098) * Update Dutch debconf translation: - Thanks to Frans Spiesschaert (Closes: #771370)

    2014-10-28 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.0-2) unstable; urgency=medium * Fix d/postinst error (Closes: #767057) * Fix libreadline dependency (Closes: #767009)

    2014-10-23 - Olek Wojnar <olek-dev@wojnar.org> cyphesis-cpp (0.6.0-1) unstable; urgency=low * Incorporate and acknowledge NMU, thanks Christian Perrier * New upstream release * Update to 3.0 (quilt) source format * Update from CDBS to dh * Update d/control: Standards-Version to 3.9.6 (no changes) * Update d/control: Update dependencies, add vcs * Update d/control: New maintainer (Closes: #707294) * Update d/control: Team maintained under the Debian Games Team * Update and clarify debconf templates * Update debconf translations: - Russian, thanks to Yuri Kozlov (Closes: #746633) - Czech, thanks to Martin Šín (Closes: #746635) - Portuguese, thanks to Américo Monteiro (Closes: #746703) - Japanese, thanks to Victory - Swedish, thanks to Anders Jonsson (Closes: #747145) - German, thanks to Mario Blättermann (Closes: #747763) - Spanish, thanks to Matías Bellone (Closes: #752957) - French, thanks again to Christian Perrier (Closes: #758182) * New debconf translations: - Danish, thanks to Joe Hansen (Closes: #747454) - Polish, thanks to Michał Kułach (Closes: #747827) - Italian, thanks to Beatrice Torracca (Closes: #748129) * Move install to /usr/games to comply with FHS * Backport missing man pages * Backport fix for broken build test * Update postinst to remove python script executable permissions * Update debian/copyright for DEP-5 * Server now honors upstream's request to not start automatically

    2010-05-17 - Christian Perrier <bubulle@debian.org> cyphesis-cpp (0.5.21-1.1) unstable; urgency=low * Non-maintainer upload. * Explicitly use 1.0 as source format * Add dependency on $remote_fs in Required-{Start|Stop} * Fix pending l10n issues. Debconf translations: - Russian (Yuri Kozlov). Closes: #549171

    2009-09-10 - Michael Koch <konqueror@gmx.de> cyphesis-cpp (0.5.21-1) unstable; urgency=low * New upstream release - adds support for Python 2.6 (Closes: #545819).

    Advertisement
    Advertisement