cutycapt_0.0~svn10-0.1_amd64.deb


Advertisement

Description

cutycapt - utility to capture WebKit's rendering of a web page

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: cutycapt
Package version: 0.0~svn10
Package release: 0.1
Package architecture: amd64
Package type: deb
Installed size: 57 B
Download size: 16.99 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: cutycapt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install cutycapt deb package:
      # sudo apt-get install cutycapt

    Changelog

    2016-08-05 - Mateusz Łukasik <mati75@linuxmint.pl> cutycapt (0.0~svn10-0.1) unstable; urgency=medium * Non-maintainer upload. * Merged lastest upstream svn version. (Closes: #652969, #784459) * debian/control: - Bump debhelper version to 9. - Change B-D to qt5. - Bump Standards-Version to 3.9.8. - Use secured links for VCS. * debian/compat: Bump to 9. * debian/rules: - Set QT_SELECT to 5. - Add perl oneliner to convert files to unix format. - Enable hardening. * debian/patches: Refresh exists.

    2014-09-09 - Julián Moreno Patiño <julian@debian.org> cutycapt (0.0~svn6-3.1) unstable; urgency=medium * Non-maintainer upload. * Add patch to fix FTBFS. (Closes: #601808) * Refresh 01-assume_http_as_default.patch.

    2011-03-13 - David Paleino <dapal@debian.org> cutycapt (0.0~svn6-3) unstable; urgency=low * Add Build-Depends on libqtwebkit-dev (Closes: #618240)

    2011-03-01 - David Paleino <dapal@debian.org> cutycapt (0.0~svn6-2) unstable; urgency=low * Assume http if no scheme is given on the command line (01-assume_http_as_default.patch) (Closes: #611900) * Bump Standards-Version to 3.9.1, no changes needed

    2010-06-28 - David Paleino <dapal@debian.org> cutycapt (0.0~svn6-1) unstable; urgency=low * Initial release (Closes: #587446)

    Advertisement
    Advertisement