ctioga2_0.14.1-1_all.deb


Advertisement

Description

ctioga2 - polymorphic plotting program

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: ctioga2
Package version: 0.14.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 935 B
Download size: 187.53 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: ctioga2_0.14.1-1_all.deb
    Source package: ctioga2

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ctioga2 deb package:
      # sudo apt-get install ctioga2

    Changelog

    2016-03-29 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.14.1-1) unstable; urgency=low * New upstream release fixing problems with ruby 2.3

    2016-02-18 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.14-1) unstable; urgency=low * New upstream release

    2015-09-14 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.13.1-1) unstable; urgency=low * New upstream release * Already conforms to newer standards * Tighten dependency on ruby-tioga

    2015-01-06 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.11-1) unstable; urgency=medium * New upstream release

    2014-03-17 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.10-1) unstable; urgency=low * New upstream release (yeah, I should package intermediate versions)

    2014-01-30 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.8-2) unstable; urgency=low * Drop explicit build deps on versioned ruby packages (closes: #735650)

    2013-12-27 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.8-1) unstable; urgency=low * New upstream release * Updated URLs and debian/watch to follow its new location * Already conforms to standards 3.9.5 * Finally updated VCS URLS

    2013-11-07 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.7-1) unstable; urgency=low * New upstream version

    2013-08-26 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.5-1) unstable; urgency=low * New upstream version * Tighten up dependency on tioga

    2013-07-08 - Vincent Fourmond <fourmond@debian.org> ctioga2 (0.4-2) unstable; urgency=low * Upload to unstable * Already conforms to newer standards

    Advertisement
    Advertisement