crosshurd_1.7.51_all.deb


Advertisement

Description

crosshurd - Install a Debian system

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: crosshurd
Package version: 1.7.51
Package release:
Package architecture: all
Package type: deb
Installed size: 70 B
Download size: 20.10 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: crosshurd_1.7.51_all.deb
    Source package: crosshurd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install crosshurd deb package:
      # sudo apt-get install crosshurd

    Changelog

    2016-06-03 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.51) unstable; urgency=medium [ Rodrigo Valiña Gutiérrez ] * Add gnumach.gz symlink for dumb update-grub scripts (Closes: Bug#825229). [ Samuel Thibault ] * Bump gnumach version to 1.7.

    2016-05-22 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.50) unstable; urgency=medium [ Rodrigo Valiña Gutiérrez ] * Avoid overwriting root files...

    2016-02-23 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.49) unstable; urgency=medium * Update gnumach kernel version to 1.6. * compat: Bump to 9. * rules: Switch to pure debhelper. * control: Drop cdbs dep.

    2015-10-20 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.48) unstable; urgency=medium * Use httpredir.debian.org instead of hardcoded ftp.de.debian.org * Update gnumach kernel version to 1.5.

    2014-08-19 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.47) unstable; urgency=medium [ Guillem Jover ] * Switch from libparted0debian1 to libparted2 (Closes: Bug#757014). * Use dpkg-deb instead of manually extracting packages and information (Closes: Bug#757013).

    2014-06-15 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.46) unstable; urgency=medium * Really extract gnumach kernel package (Closes: Bug#750980).

    2014-05-01 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.45) unstable; urgency=medium * Support xz-compressed packages. * Also set APT::Architectures, to fix installation from a multiarch system. * Bump kfreebsd kernel to 10 (Closes: Bug#746603).

    2012-06-30 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.44) unstable; urgency=low * Take diffutils package instead of diff (closes: Bug#670828).

    2011-02-27 - Samuel Thibault <sthibault@debian.org> crosshurd (1.7.43) unstable; urgency=low [ Samuel Thibault ] * Drop documentation about kNetBSD, since there is no such project any more. Keep the code, in case it gets revived sometime. * Install gnumach-image-1-486 instead of gnumach, according to package renaming. * Install isc-dhcp-client instead of dhcp-client.

    2010-10-10 - Michael Banck <mbanck@debian.org> crosshurd (1.7.42) unstable; urgency=low * packages/gnu: Added libparted0debian1 and libuuid1 * makehurddir.sh: Extract libparted0debian1 package if available (Closes: #599565) * debian/control (Standards-Version): Bumped to 3.9.1.

    Advertisement
    Advertisement