crossfire-server_1.71.0+dfsg1-1+b1_amd64.deb


Advertisement

Description

crossfire-server - Server for Crossfire Games

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: crossfire-server
Package version: 1.71.0+dfsg1
Package release: 1+b1
Package architecture: amd64
Package type: deb
Installed size: 4.56 KB
Download size: 1.09 MB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: crossfire

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install crossfire-server deb package:
      # sudo apt-get install crossfire-server

    Changelog

    2014-05-14 - Kari Pahula <kaol@debian.org> crossfire (1.71.0+dfsg1-1) unstable; urgency=medium * New upstream release * Repackaged as +dfsg1 to remove some included scripts and utilities with missing or non-DFSG free licenses. * Standards-Version: 3.9.5 (no changes necessary). * Wrote a systemd.service file. * Added libcurl-dev to build deps and enabled metaserver suppoert.

    2012-04-09 - Kari Pahula <kaol@debian.org> crossfire (1.70.0-1) unstable; urgency=low * New upstream release (Closes: #663612) * Standards-Version 3.9.3 (no changes necessary). * Use dh-autoreconf. * Create /var/games/crossfire/account directory. (Closes: #602706)

    2011-08-09 - Kari Pahula <kaol@debian.org> crossfire (1.60.0-2) unstable; urgency=low * Added 1.50.0-1.1's changelog entry to debian/changelog.

    2011-08-09 - Kari Pahula <kaol@debian.org> crossfire (1.60.0-1) unstable; urgency=low * New upstream release * Standards-Version 3.9.2 (no changes necessary). * Build dependency on python-all-dev.

    2011-06-11 - Luk Claes <luk@debian.org> crossfire (1.50.0-1.1) unstable; urgency=low * Non-maintainer upload. * Don't ship .la files (Closes: #621201).

    2010-06-16 - Kari Pahula <kaol@debian.org> crossfire (1.50.0-1) unstable; urgency=low * New upstream release + crossedit removed by upstream * Source format 3.0 (quilt). * Standards-Version 3.8.4, debhelper compat 7 * Use automake as build dep and recreate all Makefile.in files and the configure file at build time. * Use killall -q ... || true in logrotate (Closes: #475652) * Explicitly use python2.6-dev as build dep. * Build dep and depend on bzip2.

    2008-02-06 - Kari Pahula <kaol@debian.org> crossfire (1.11.0-2) unstable; urgency=low * Added missing build-dep libtool (Closes: #464272)

    2008-02-04 - Kari Pahula <kaol@debian.org> crossfire (1.11.0-1) unstable; urgency=low * New upstream release * Use policy version 3.7.3 and debhelper compat level 6. * Removed patches daemon_open_once and sighup_log_reopen since they've been included in the upstream source. * Removed linda-overrides. * Added a brief description to crossfire-config's man page's NAME section.

    2007-05-06 - Kari Pahula <kaol@debian.org> crossfire (1.10.0-2) unstable; urgency=low * Patched SIGHUP handler to reopen log file (Closes: #232421) * Added a logrotate file. * Patched become_daemon() to not open the log file for a second time. * The -detach option was hacked in 1.9.1-3 to not really daemonize the process as that seemed to cause problems with the plugin system and s-s-d's --background option was used instead. That issue seems to be solved now and -detach is used again now.

    2007-04-13 - Kari Pahula <kaol@debian.org> crossfire (1.10.0-1) unstable; urgency=low * New upstream release * Removed code from crossfire-server's postinst that cleaned up the permission scheme used in versions prior to 1.8.0-2 * Added code to crossfire-server's postinst to add an initial clockdata file

    Advertisement
    Advertisement