crossfire-client_1.72.0-1_amd64.deb


Advertisement

Description

crossfire-client - Client for the multiplayer roguelike Crossfire

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: crossfire-client
Package version: 1.72.0
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 2.75 KB
Download size: 285.47 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Replaces

  • crossfire-client-gtk2

    Download

    Source package: crossfire-client

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install crossfire-client deb package:
      # sudo apt-get install crossfire-client

    Changelog

    2017-09-17 - Kari Pahula <kaol@debian.org> crossfire-client (1.72.0-1) unstable; urgency=medium * New upstream release - Add build-dep: valac. - Update debian/rules to invoke cmake and replace dh-autoreconf with cmake in build deps. * Standards-Version 4.1.0 - Drop menu file. * debian/compat bumped to 10. * Removed patches fix_write_socket_cond and configure_lua due to upstream source changes. * Install icons to /usr/share/icons. (Closes: #737851) * Verified that the new cfsndserv version won't crash with Mayhem test. (Closes: #715724)

    2016-01-06 - Tobias Frost <tobi@debian.org> crossfire-client (1.71.0-1.1) unstable; urgency=medium * Non-maintainer upload. * Change B-D to libpng-dev (Closes: #809836) * Add d/watch from the PTS

    2014-05-14 - Kari Pahula <kaol@debian.org> crossfire-client (1.71.0-1) unstable; urgency=medium * New upstream release * Standards-Version 3.9.5 (no changes necessary). * Removed no longer used build-deps libglade2-dev and libasound2-dev. * Add build-dep libsdl-mixer1.2-dev.

    2012-04-09 - Kari Pahula <kaol@debian.org> crossfire-client (1.70.0-1) unstable; urgency=low * New upstream release * Standards-Version 3.9.3 (no changes necessary). * Use dh-autoreconf.

    2011-09-14 - Kari Pahula <kaol@debian.org> crossfire-client (1.60.0-3) unstable; urgency=low * Standards-Version: 3.9.2 (no changes necessary) * Don't try to include removed curl/types.h (Closes: #638380) * Don't list individual arches to exclude but use libasound2-dev (>= 1.0.4) [linux-any] as a build dep (Closes: #634686)

    2011-03-28 - Kari Pahula <kaol@debian.org> crossfire-client (1.60.0-2) unstable; urgency=low * Readd -lX11 to linker flags (Closes: #618049) * Install crossfire-client.desktop to /usr/share/applications/

    2011-02-06 - Kari Pahula <kaol@debian.org> crossfire-client (1.60.0-1) unstable; urgency=low * New upstream release * Standards-Version 3.9.1 (no changes necessary). * Patch configure.ac to enable lua scripting. * Removed crossfire-client-{x11,gtk,gkt2} packages.

    2010-06-17 - Kari Pahula <kaol@debian.org> crossfire-client (1.50.0-2) unstable; urgency=low * Install cfsndserv*, not cfsndserv_alsa9 to make kfreebsd land happy.

    2010-06-17 - Kari Pahula <kaol@debian.org> crossfire-client (1.50.0-1) unstable; urgency=low * New upstream release + GTK+ v1 and X11 clients removed. * Turn crossfire-client-{x11,gtk,gtk2} into metapackages pulling in crossfire-client, which package now has the only remaining client, the gtk2 one. * Don't quote as much in descriptions. (Closes: #549239) * Standards-Version 3.8.4, source/format 3.0 (quilt) and debhelper compat 7. * Added LIBS=-lX11 to configure's args to make binutils-gold happy. (Closes: #554292) * Build depend on automake, run autoreconf at build time.

    2009-08-05 - Kari Pahula <kaol@debian.org> crossfire-client (1.12.0-2) unstable; urgency=low * Added missing build dependency: libglade2-dev

    Advertisement
    Advertisement