cronutils_1.9-1_amd64.deb


Advertisement

Description

cronutils - Utilities to assist running batch processing jobs

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: cronutils
Package version: 1.9
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 59 B
Download size: 13.77 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: cronutils_1.9-1_amd64.deb
    Source package: cronutils

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install cronutils deb package:
      # sudo apt-get install cronutils

    Changelog

    2015-12-30 - Jamie Wilkinson <jaq@debian.org> cronutils (1.9-1) unstable; urgency=medium * New upstream release.

    2015-03-14 - Jamie Wilkinson <jaq@debian.org> cronutils (1.8-1) unstable; urgency=medium * New upstream release. (Closes: #777828)

    2015-03-14 - Jamie Wilkinson <jaq@debian.org> cronutils (1.7-1) unstable; urgency=medium * New upstream release. * Bump standards-version to 3.9.6.

    2014-06-01 - Jamie Wilkinson <jaq@debian.org> cronutils (1.6-1) unstable; urgency=low * New upstream release.

    2014-05-28 - Jamie Wilkinson <jaq@debian.org> cronutils (1.5-3) unstable; urgency=medium * Update the hardening build flags in debian/rules for debhelper 9.

    2014-05-28 - Jamie Wilkinson <jaq@debian.org> cronutils (1.5-2) unstable; urgency=medium * Add VCS fields to the control file. * Update debian/watch to github format, after upstream move. * Update standards version to 3.9.5. * Convert debian/copyright to the DEP5 machine readable format. * Add debian/gbp.conf to configure git-buildpackage for the VCS.

    2013-08-28 - Jamie Wilkinson <jaq@debian.org> cronutils (1.5-1) unstable; urgency=low * New upstream release. * Update standards version.

    2013-01-09 - Jamie Wilkinson <jaq@debian.org> cronutils (1.4-3) unstable; urgency=low * Fix build dependency on dpkg-dev.

    2013-01-09 - Jamie Wilkinson <jaq@debian.org> cronutils (1.4-2) unstable; urgency=low * Update Standards-Version to 3.9.2. * Bump debian/compat to 9. * Use buildflags.mk in debian/rules to enable hardening flags.

    2013-01-08 - Jamie Wilkinson <jaq@debian.org> cronutils (1.4-1) unstable; urgency=low * New upstream release.

    Advertisement
    Advertisement