cpl-plugin-hawki_2.4.6+dfsg-1_amd64.deb


Advertisement

Description

cpl-plugin-hawki - ESO data reduction pipeline for the HAWK-I instrument

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename cpl-plugin-hawki_2.4.6+dfsg-1_amd64.deb
Package name cpl-plugin-hawki
Package version 2.4.6+dfsg
Package release 1
Package architecture amd64
Package type deb
Category science
Homepage https://www.eso.org/sci/software/pipelines/hawki
License -
Maintainer Debian Astronomy Maintainers <debian-astro-maintainers@lists.alioth.debian.org>
Download size 505.33 KB
Installed size 1.82 MB

Alternatives

Package Version Architecture Repository
cpl-plugin-hawki_2.4.6+dfsg-1_i386.deb 2.4.6+dfsg i386 Debian Main
cpl-plugin-hawki - - -

Requires

Name Value
libc6 >= 2.14
libcplcore26 >= 6.3
libcpldfs26 >= 6.0
libcpldrs26 >= 6.4
libcplui26 >= 6.4
libgcc1 >= 1:3.0
libgomp1 >= 4.9
libgsl23 >= 2.5
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package cpl-plugin-hawki_2.4.6+dfsg-1_amd64.deb
Source Package cpl-plugin-hawki

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install cpl-plugin-hawki deb package:
    # sudo apt-get install cpl-plugin-hawki

Files

Path
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_dark.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_dark.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_distortion.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_distortion.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_flat.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_flat.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_zpoint.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_cal_zpoint.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_dark_combine.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_dark_combine.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_detector_noise.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_detector_noise.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_linearity_analyse.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_linearity_analyse.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_sci_jitter.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_sci_jitter.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_science_postprocess.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_science_postprocess.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_science_process.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_science_process.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_standard_process.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_standard_process.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_apply_dist.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_apply_dist.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_basic_calib.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_basic_calib.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_combine.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_combine.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_compute_bkg.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_compute_bkg.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_detect_obj.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_detect_obj.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_photom_2mass.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_photom_2mass.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_refine_offsets.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_refine_offsets.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_stats.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_stats.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_stitch.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_stitch.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_subtract_bkg.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_step_subtract_bkg.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_tec_filtchk.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_tec_filtchk.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_twilight_flat_combine.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_twilight_flat_combine.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_util_gendist.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_util_gendist.so
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_util_stdstars.la
/usr/lib/x86_64-linux-gnu/cpl/plugins/hawki-2.4.6/hawki_util_stdstars.so
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu.la
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu.so
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu.so.0
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu.so.0.0.0
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu_catalogue.la
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu_catalogue.so
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu_catalogue.so.0
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libcasu_catalogue.so.0.0.0
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libhawki.la
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libhawki.so
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libhawki.so.0
/usr/lib/x86_64-linux-gnu/hawki-2.4.6/libhawki.so.0.0.0
/usr/share/cpl-plugins/hawki-2.4.6/dic/ESO-DFS-DIC.HAWKI_QC
/usr/share/cpl-plugins/hawki-2.4.6/dic/ESO-VLT-DIC.HAWKI_CFG
/usr/share/cpl-plugins/hawki-2.4.6/dic/ESO-VLT-DIC.HAWKI_ICS
/usr/share/cpl-plugins/hawki-2.4.6/dic/ESO-VLT-DIC.HAWKI_OS
/usr/share/cpl-plugins/hawki-2.4.6/gasgano/config/HAWKI.prefs
/usr/share/cpl-plugins/hawki-2.4.6/gasgano/config/hawki.oca
/usr/share/doc/cpl-plugin-hawki/README.Debian
/usr/share/doc/cpl-plugin-hawki/changelog.Debian.gz
/usr/share/doc/cpl-plugin-hawki/changelog.gz
/usr/share/doc/cpl-plugin-hawki/copyright
/usr/share/lintian/overrides/cpl-plugin-hawki

Changelog

2019-08-25 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (2.4.6+dfsg-1) unstable; urgency=low
* New upstream version 2.4.6+dfsg
* Push Standards-Version to 4.4.0. No changes required.
* Push compat to 12. Remove d/compat
* Add tests on salsa
* Mark test as superficial
2018-08-10 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (2.4.3+dfsg-1) unstable; urgency=low
* New upstream version 2.4.3+dfsg
* Push Standards-Versionto 4.2.0. No changes required
2018-04-26 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (2.4.2+dfsg-1) unstable; urgency=low
* Update VCS fields to use salsa.d.o
* Use name-based sorting for the recipes to ensure reproducible build
* New upstream version 2.4.2+dfsg. Rediff patches
* Push Standards-Version to 4.1.4. Change remaining URLs to https
* Push compat to 11
* Switch to Python 3
* Adjust documentation path
2017-06-30 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (2.2.0+dfsg-1) unstable; urgency=low
* New upstream version 2.2.0+dfsg
* Rediff patches
* Push Standards-Version to 4.0.0. No changes
2016-04-22 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (1.8.21+dfsg-1) unstable; urgency=low
* New upstream version
* Bump Standards-Version to 3.9.8. Use https for VCS URLs
2015-12-07 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (1.8.18+dfsg-5) unstable; urgency=low
[ Bas Couwenberg ]
* Update build dependencies for GSL 2, change libgsl0-dev to libgsl-
dev (Closes: #807193)
2015-07-20 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (1.8.18+dfsg-4) unstable; urgency=low
* Reproducibly sort recipes in sphinx output. Closes: #792936
2015-05-20 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (1.8.18+dfsg-3) unstable; urgency=low
* Limit CI test dependency to plugin
2015-05-06 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (1.8.18+dfsg-2) unstable; urgency=low
* loop over all possible upstream package names when downloading
calibration data
* Add astropy dependency to CI test to make it work
2015-04-29 - Ole Streicher <olebole@debian.org>
cpl-plugin-hawki (1.8.18+dfsg-1) unstable; urgency=low
* New upstream version
* Update maintainers e-mail address
* Update standards version to 3.9.6. No changes needed.
* Add simple CI test
* Make irplib gcc5 compatible. Closes: #777823

See Also

Package Description
cpl-plugin-kmos-doc_2.1.0+dfsg-1_all.deb ESO data reduction pipeline documentation for KMOS
cpl-plugin-kmos_2.1.0+dfsg-1_amd64.deb ESO data reduction pipeline for the KMOS instrument
cpl-plugin-muse-doc_2.8+dfsg-1_all.deb ESO data reduction pipeline documentation for MUSE
cpl-plugin-muse_2.8+dfsg-1_amd64.deb ESO data reduction pipeline for the MUSE instrument
cpl-plugin-naco-doc_4.4.8+dfsg-1_all.deb ESO data reduction pipeline documentation for NaCo
cpl-plugin-naco_4.4.8+dfsg-1_amd64.deb ESO data reduction pipeline for the NaCo instrument
cpl-plugin-sinfo-doc_3.1.0+dfsg-1_all.deb ESO data reduction pipeline documentation for SINFONI
cpl-plugin-sinfo_3.1.0+dfsg-1_amd64.deb ESO data reduction pipeline for the SINFONI instrument
cpl-plugin-uves-doc_5.10.4+dfsg-1_all.deb ESO data reduction pipeline documentation for UVES
cpl-plugin-uves_5.10.4+dfsg-1_amd64.deb ESO data reduction pipeline for the UVES instrument
cpl-plugin-vimos-doc_3.3.0+dfsg-1_all.deb ESO data reduction pipeline documentation for VIMOS
cpl-plugin-vimos_3.3.0+dfsg-1_amd64.deb ESO data reduction pipeline for the VIMOS instrument
cpl-plugin-visir-doc_4.3.8+dfsg-1_all.deb ESO data reduction pipeline documentation for the VISIR instrument
cpl-plugin-visir_4.3.8+dfsg-1_amd64.deb ESO data reduction pipeline for the VISIR instrument
cpl-plugin-xshoo-doc_3.3.5+dfsg-2_all.deb ESO data reduction pipeline documentation for XSHOOTER
Advertisement
Advertisement